<!--<header>-->
<!DOCTYPE html>
<html>
    <head>
        <meta property="fb:app_id" content="691077371279161" />

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-101649819-1', 'auto');
            ga('set', 'appName', 'Setopati Website');
            ga('send', 'pageview');
            ga('send', 'timing', 'JS Dependencies', 'load', 3549);
            ga('send', 'screenview', {screenName: 'http://en.setopati.com/political/159156' });
            try {
            window.possiblyUndefinedFunction();
            } catch(err) {
            ga('send', 'exception', {
                'exDescription': err.message,
                'exFatal': false
            });
            }
        </script>
        <!-- End Google Analytics -->
	<!-- Global site tag (gtag.js) - Google Analytics -->


        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
        <meta name="csrf-token" content="zelCDNAa1vK1335NmdD8BiFs0axVrcb1UgoyvQRD">
        <meta name="baseUrl" content="https://en.setopati.com">
                    <meta name="category" content="political">
            <meta name="subcategory" content="">
                        <link rel="alternate" type="application/rss+xml" href="https://en.setopati.com/feed" title="Setopati Nepal&#039;s Online Newspaper">
            <meta name="google-site-verification" content="32jswBpdkE5-s55rGqHAUgeUsoUrG4Xjisj-ToIW1GY"/>

<meta property="og:title" content="Acting president declares emergency amid protests in Sri Lanka"/>
    

<meta property="og:url" content="https://en.setopati.com/political/159156/"/>

<meta property="og:description" content="Sri Lanka’s acting president on Monday declared a state of emergency giving him broad authority amid growing protests demanding his resignation two days before the country’s lawmakers are set to elect a new president."/>

<meta property="og:image" content="https://en.setopati.com/uploads/images/1658147373SriLanka.jpeg"/>

<meta property="og:type" content="article" />
<meta property="og:site_name " content="Setopati"/>


<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@setopati.com">
<meta name="twitter:title" content="Acting president declares emergency amid protests in Sri Lanka">
<meta name="twitter:description" content="Sri Lanka’s acting president on Monday declared a state of emergency giving him broad authority amid growing protests demanding his resignation two days before the country’s lawmakers are set to elect a new president.">
<meta name="twitter:image" content="https://en.setopati.com/uploads/images/1658147373SriLanka.jpeg">
<meta name="robots" content="index,follow" />
<meta name="keywords" content="Acting, president, declares, emergency, amid, protests, in, Sri, Lanka, AP, Setopati" />
<meta name="author" content="AP :: Setopati" />
<meta name="description" content="Sri Lanka’s acting president on Monday declared a state of emergency giving him broad authority amid growing protests demanding his resignation two days before the country’s lawmakers are set to elect a new president." />
<meta name="subject" content="Nepal's digital newspaper, online destination for Nepal news, views, reviews, features, blogs and audio video content covering Nepali politics, society, market, arts, entertainment, ghumphir, global, sports. etc.">
<meta name="publisher" content="Setopati :: Nepal's Digital Newspaper">

    <title>Acting president declares emergency amid protests in Sri Lanka - AP - Setopati</title>

        <link rel="profile" href="http://gmpg.org/xfn/11">

        <!--<link rel="apple-touch-icon" sizes="57x57" href="system/layout/images/favicons/apple-touch-icon-57x57.png">
            <link rel="apple-touch-icon" sizes="60x60" href="system/layout/images/favicons/apple-touch-icon-60x60.png">
            <link rel="apple-touch-icon" sizes="72x72" href="system/layout/images/favicons/apple-touch-icon-72x72.png">
            <link rel="apple-touch-icon" sizes="76x76" href="system/layout/images/favicons/apple-touch-icon-76x76.png">
            <link rel="apple-touch-icon" sizes="114x114" href="system/layout/images/favicons/apple-touch-icon-114x114.png">
            <link rel="apple-touch-icon" sizes="120x120" href="system/layout/images/favicons/apple-touch-icon-120x120.png">
            <link rel="apple-touch-icon" sizes="144x144" href="system/layout/images/favicons/apple-touch-icon-144x144.png">
            <link rel="apple-touch-icon" sizes="152x152" href="system/layout/images/favicons/apple-touch-icon-152x152.png">
            <link rel="apple-touch-icon" sizes="180x180" href="system/layout/images/favicons/apple-touch-icon-180x180.png">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-16x16.png" sizes="16x16">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-32x32.png" sizes="32x32">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-96x96.png" sizes="96x96">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-194x194.png" sizes="194x194">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/android-chrome-192x192.png" sizes="192x192">-->
        <link rel="icon" href="https://en.setopati.com/images/favicon.png">

        <!--<css>-->
        <link rel="stylesheet" href="https://en.setopati.com/css/owl-carousel.css" type="text/css">
        <link rel="stylesheet" href="https://en.setopati.com/css/animate.css" type="text/css">
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta.3/css/bootstrap.min.css" integrity="sha384-Zug+QiDoJOrZ5t4lssLdxGhVrurbmBWopoEl+M6BdEfwnCJZtKxi1KgxUyJq13dy" crossorigin="anonymous">
        <link rel="stylesheet" href="https://cdn.linearicons.com/free/1.0.0/icon-font.min.css">
        <link rel="stylesheet" href="https://en.setopati.com/vendor/fontawesome4.7.0/css/font-awesome.min.css"/>
        <link rel="stylesheet" href="https://cdn.linearicons.com/free/1.0.0/icon-font.min.css">
        <link rel="stylesheet" href="https://en.setopati.com/css/datepicker3.css" type="text/css" />
        <link rel="stylesheet" href="https://en.setopati.com/css/style.css?v=26.1" type="text/css"/>
         <link rel="stylesheet" href="https://en.setopati.com/css/update.css?v=1" type="text/css"/>
        <link rel="stylesheet" href="https://en.setopati.com/css/responsive.css?v=26.1" type="text/css"/>

        <style type="text/css">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</style>
        <!--</css>-->

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article: 'auto'});
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/setopati-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '145457993056440');
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
src="https://www.facebook.com/tr?id=145457993056440&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    </head>


    <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRF3L67"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    	
    
            <!--<popup>-->
                    <!--</popup>-->
        

    <!--<top section ads>-->
        <div class="mast-head-ad container">

            <div class="row top-main-ads">
                <div class="col-md-12 mast-head">

                                        <div class="row">
                        <!--<mast head ads>-->
                        <div class="main-bigyaapan col-md-9">

                            
                            
                        </div>


                        
                    
                    </div>
                    <!--</mast head ads>-->



                </div>


                <header id="header" class="new-header col-md-12">

                    <div class="container">
                        <div class="row">
                            <!--<logo>-->
                            <div class="logo-box col-md-12">
                                <a href="/" title="Setopati:Nepal's Digital News Paper" style="width:343px;">
                                    <figure>
                                        <img src="https://en.setopati.com/images/logo.jpg?v=1.2" alt="" style="height:auto !important;"/>
                                                                                    <span class="cat-title">Politics</span>
                                                                            </figure>
                                </a>

                            </div>
                            <!--</logo>-->

                        </div>

                        <div class="row time-settings">

                            <!--<calendar>-->
                            <div class="calendar-box col-md-5">
                        <span class="media icon-text current-date">
                            <span class="left-icon lnr lnr-calendar-full"></span><span class="main-title">Monday, Shrawan 2, 2079</span>
                        </span>

                                <span class="media icon-text current-date current-time">
                            <span class="left-icon lnr lnr-clock"></span><span class="main-title" id="live-time"></span>
                        </span>
                            </div>
                            <!--</calendar>-->


                            <!--<social-box>-->
                            <div class="calendar-box social-box col-md-7">

                  <span class="media icon-text aajako-chhapa unicode-type">
                            <span class="link-text">
                                <a href="https://www.setopati.com/unicode-converter" target="_blank" title="Unicode"><span class="left-icon fa fa-keyboard-o"></span> <span class="main-title">Unicode</span></a>
                            </span>
                        </span>
                                
                                
                                
                                
                                

                                <span class="media icon-text current-date current-time edition-btn">
                            <span class="link-text">
                                <a href="https://www.setopati.com/" target="_blank" title="Nepali Edition"><span class="left-icon lang-btn">NP</span><span class="main-title">Nepali</span></a>
                            </span>
                        </span>

                                <span class="media social-links">
                                 <span class="link-text">
                                    <a href="https://www.facebook.com/setopati" target="_blank" title="Like us on Facebook">
                                        <span class="left-icon fa fa-facebook"></span>
                                    </a>
                                </span>


                                <span class="link-text">
                                    <a href="https://twitter.com/setopati" target="_blank" title="Follow us on Twitter">
                                        <span class="left-icon fa fa-twitter"></span>
                                    </a>
                                </span>

                        <span class="link-text">
                            <a href="https://www.youtube.com/user/setopati" target="_blank" title="Subscribe YouTube Channel">
                                <span class="left-icon fa fa-youtube"></span>
                            </a>
                        </span>
                            </div>
                            <!--</social>-->


                        </div>

                    </div>

                    <div class="container main-menu">

                        <div class="row header-main">
                            <div class="col-md-12 navigation-box">
                                
                                
                                <!--<navigation starts>-->
<div class="navigation_box">
    <ul>

        <!--        -->        <li class="home-text">
            <a href="https://en.setopati.com" title="Home" class="">
                <img class="logo-circle" src="https://en.setopati.com/images/logo-icon.svg" alt="" style="width:26px;height:26px;"/>
                <span class="home-link">Home</span> </a>
        </li>

        <li>
            <a href="https://en.setopati.com/political" title="Politics" class=" selected "> Politics </a>
        </li>

        <li>
            <a href="https://en.setopati.com/social" title="Society" class=""> Society </a>
        </li>
        <li>
            <a href="https://en.setopati.com/market" title="Business" class=""> Business </a>
        </li>
        <li>
            <a href="https://en.setopati.com/entertainment" target="_blank" title="Entertainment" class=""> Entertainment </a>
        </li>

        <li>
            <a href="https://en.setopati.com/khelkud" target="_blank" title="Sports" class=""> Sports </a>
        </li>
        <li>
            <a href="https://en.setopati.com/view" target="_blank" title="Opinion" class=""> Opinion </a>
        </li>
        <li>
            <a href="https://en.setopati.com/blog" title="Blog" class=""> Blog </a>
        </li>

        <li>
            <a href="https://en.setopati.com/photo-gallery" title="Photo Gallery" class=""> Photo Gallery </a>
        </li>

        <!-- <li><a href="#" title="फोटो ग्यालरी" class="">फोटो ग्यालरी</a></li> -->
        <li class="search">
            <a href="javascript:void(0)" title="Search" class="btn-search">
                <span class="left-icon lnr lnr-magnifier"></span> </a>

        </li>
    </ul>
    <!--<search form>-->
    <form class="search-site full-search" method="GET" action="https://en.setopati.com/search">
        
        <fieldset>
            <input id="from-date" name="from" type="text" class="textfield" placeholder="From">
            <input id="to-date" name="to" type="text" class="textfield" placeholder="To">
            <input type="text" name="search_text" class="textfield" placeholder="Keyword or Author Name">
            <button type="submit" class="search-btn"><span class="submit-btn lnr lnr-magnifier"></span></button>
        </fieldset>
    </form>

    <!--</search form>-->
</div>
                            </div>
                            <!--</navigation ends>-->
                        </div>
                    </div>
                </header>

            </div>
        </div>
        <!--</mast head>-->

                <!--<full ad-->
                    <!--</full ad-->
        <!--</header>-->

<!--<content>-->
<div id="content">
            <div class="container">

        <!--<section full ad>-->
        <section class="section content-editor news-detail-section col-md-12">
            <div class="title-names col-md-10 offset-md-2">
                <span class="news-big-title">Acting president declares emergency amid protests in Sri Lanka</span>
                <span class="news-sub-heading"></span>

                <!--<full ad>-->
                            <!--</full ad>-->

                <div class="row authors-box">
                    
                                            <div class="items author-pic col-md-8">
        <div class="media">

            <div class="mr-3">
                <img src="https://en.setopati.com/uploads/images/156947586553ace38cabce565d58462f16c602de.png" class="author rounded-circle" alt="AP">

                <span class="social-links">
                    <span class="link-text fb">
                        <a href="" target="_blank" title="Like me on Facebook">
                            <span class="left-icon fa fa-facebook"></span>
                        </a>
                    </span>
                    <span class="link-text tw">
                        <a href="" target="_blank" title="Follow me on Twitter">
                            <span class="left-icon fa fa-twitter"></span>
                        </a>
                    </span>
            </span>
            </div>
            <div class="media-body">
                <span class="main-title">
                    <a href="https://en.setopati.com/author/6" title="AP">
                        AP
                    </a>
                </span> <span class="designation">Colombo, July 18</span>

            </div>
        </div>
    </div>

                    

                    <div class="share-box col-md-4">
                        <div class="share-now sharethis-inline-share-buttons"></div>
                        <!-- <div class="addthis_inline_share_toolbox"></div> -->

                    </div>
                </div>

                <!--<full ad>-->
                            <!--</full ad>-->
            </div>



                <div class="row sif-images sif-videos">
                    <div class="featured-images col-md-12">
                                                <figure>
                            <img src="https://en.setopati.com/uploads/images/1658147373SriLanka.jpeg" alt="Trade union representatives and activists shout slogans during a protest against Sri Lanka’s acting president Ranil Wickremesinghe in Colombo, Sri Lanka, Monday, July 18, 2022.  AP/RSS Photo">
                                                            <figcaption class="caption-line">Trade union representatives and activists shout slogans during a protest against Sri Lanka’s acting president Ranil Wickremesinghe in Colombo, Sri Lanka, Monday, July 18, 2022.  AP/RSS Photo</figcaption>
                                                    </figure>
                                                                    </div>
                </div>


        </section>

        <!--</section full ad>-->

        <!--<middle section>-->

        <div class="row">

            <!--<left side>-->
            <aside class="left-side col-sm-8 col-md-9">
                <div class="row">
                    <!--<editor-box>-->
                    <div class="detail-box col-md-12">
                        <div class="editor-box">
                          <p style="text-align: justify;">Sri Lanka&rsquo;s acting president on Monday declared a state of emergency giving him broad authority amid growing protests demanding his resignation two days before the country&rsquo;s lawmakers are set to elect a new president.</p><div class="insert-ad"></div>
<p style="text-align: justify;">Ranil Wickremesinghe became acting president on Friday after his predecessor, Gotabaya Rajapaksa, fled abroad and resigned after monthslong mass protests over the country&rsquo;s economic collapse.</p>
<p style="text-align: justify;">Wickremesinghe&rsquo;s move to impose a state of emergency comes as protests demanding his resignation have continued in most parts of the country, with some burning his effigy.</p>
<p style="text-align: justify;">Wickremesinghe said in a statement that negotiations for a bailout package with the International Monetary Fund were nearing conclusion while discussions for assistance with foreign countries were also progressing. There has been no comment from IMF to Wickremesinghe&rsquo;s assessment of the bailout talks.</p>
<p style="text-align: justify;">He said that relief was being provided to people and steps taken to resolve shortages of fuel and cooking gas.</p>
<p style="text-align: justify;">However, he said &ldquo;elements within society&rdquo; were trying to disrupt peace. He did not specify, but said that disruptions won&rsquo;t be allowed to hinder the country&rsquo;s progress.</p>
<p style="text-align: justify;">Wickremesinghe said that peaceful protesters who had legitimate concerns would be engaged with by the government and solutions found for them. He also urged political parties to put aside their differences and form &ldquo;an all-party government which would allow the country to recover from the economic crisis.&rdquo;</p>
<p style="text-align: justify;">There was no immediate response from political parties to his latest comments, but they have been working on a unity government.</p>
<p style="text-align: justify;">Lawmakers who met on Saturday began the process of electing a new leader to serve the rest of the term abandoned by Rajapaksa. Nominations for the election of the new president will be heard on Tuesday, and if there is more than one candidate, the lawmakers will vote on Wednesday.</p>
<p style="text-align: justify;">The emergency decree issued by Wickremesinghe invokes sections of the Public Security Ordinance that allow him to make regulations in the interests of public security and order. He can authorize detentions, take possession of any property and search any premises. He can also change or suspend any law.</p>
<p style="text-align: justify;">Sri Lanka has run short of money to pay for imports of basic necessities such as food, fertilizer, medicine and fuel for its 22 million people. Its rapid economic decline has been all the more shocking because prior to the crisis, the economy had been expanding with a growing, comfortable middle class.</p>
<p style="text-align: justify;">Sri Lanka is seeking help from the IMF and other creditors, but top officials say its finances are so poor that even obtaining a bailout has proven difficult.</p>
<p style="text-align: justify;">The economic hardships led to political upheaval and widespread protests demanding the government led by Rajapaksa step down. Although many ministers resigned in April, Rajapaksa had remained in power until last week, when he flew first to the Maldives then to Singapore.</p>
<p style="text-align: justify;">The main protests have occurred in the capital, Colombo, where large crowds occupied the front of the president&rsquo;s office for more than 100 days.</p>
<p style="text-align: justify;">The protesters accuse Rajapaksa and his powerful political family of siphoning money from government coffers and hastening the country&rsquo;s collapse by mismanaging the economy. The family has denied the corruption allegations, but Rajapaksa acknowledged that some of his policies contributed to the meltdown.</p></p>
                        </div>

                        <!--</editor-box>-->

                        <!--<publish date>-->


                        <div class="row published-box">
                            <div class="published-date col-md-6">
                                
                                <span class="pub-date">Published Date: Monday, July 18, 2022, 18:13:00</span>

                            </div>

                            <div class="share-box col-md-6">
                                <div class="share-now sharethis-inline-share-buttons"></div>
                                <!-- <div class="addthis_inline_share_toolbox"></div> -->

                            </div>

                            <!--<sifaris for mobile>-->
                            <div class="left-side new-sifaris col-md-12">
                                <div class="comment-box sifaris-slide-box">
        <span class="comment-title main-title">Recommendations</span>
        <div class="sifaris-slider">
                            <div class="items media">
                    <a href="https://en.setopati.com/social/158685" title="Grande ordered to pay Rs 3.5M in reparations over negligence in treatment of Rihan">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1653378888Rihan.jpg" alt="Grande ordered to pay Rs 3.5M in reparations over negligence in treatment of Rihan">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Grande ordered to pay Rs 3.5M in reparations over negligence in treatment of Rihan</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/social/158612" title="Youths protest demanding action against consultancy owner who raped a minor">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1653036475mee_too_(9)1653024136.jpg" alt="Youths protest demanding action against consultancy owner who raped a minor">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Youths protest demanding action against consultancy owner who raped a minor</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/political/158505" title="NC wins in 41 local bodies, UML in 35">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1652662624LocalElection.jpg" alt="NC wins in 41 local bodies, UML in 35">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">NC wins in 41 local bodies, UML in 35</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/view/158189" title="Surgeon, surgery and stress">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1648270069Doctor_BurnoutSketch.jpg" alt="Surgeon, surgery and stress">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Surgeon, surgery and stress</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/view/157157" title="Nadir of ignominy for Deuba and Rana">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1633856587Cholendra_and_deuba1633338095.jpg" alt="Nadir of ignominy for Deuba and Rana">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Nadir of ignominy for Deuba and Rana</span>
                    </span> </a>
                </div>
            
        </div>
    </div>

                            </div>
                            <!--</sifaris for mobile>-->

                            <!--<get news alert>-->
                        
                        <!--</get news alret>-->


                        
                        
                        

                        <!--<advertisements>-->
                                                <!--</advertisements>-->


                        </div>

                    </div>
                </div>

                <!--</publish date>-->

                <!--<regular footer ad>-->
                <div class="row bottom-bigyaapan">
                    
                </div>
                <!--</regular footer ad>-->

                <!--<facebook like box>-->

<div class="comment-box col-md-12">
    <span class="comment-title main-title">Please Comment Below</span>
    <div class="fb-comments" data-href="http://en.setopati.com/political/159156" data-width="100%" data-numposts="50"></div>
</div>

<!--</facebook like box>-->
                <div class="row bishesh news-cat-list more-news more-related-news">
                    <div class="extra-title col-md-12">
                        <h1>More</h1>
                        <h2>Politics</h2>
                    </div>
                    <!--<news item>-->
                                            <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/159155" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1658144905CongressNC.jpg" alt="File Photo">
                                </figure>

                                <span class="main-title">NC decides to forge electoral alliance to secure majority</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/159153" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1646637190Finance_Ministry.jpg" alt="">
                                </figure>

                                <span class="main-title">Probe committee seeks software to acquire CCTV footage of Finance Ministry</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/159150" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1658107388JanardanSharma.jpeg" alt="File Photo of Janardan Sharma">
                                </figure>

                                <span class="main-title">Probe committee fails to find CCTV footage in budget tampering case</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/159149" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1658066840Dahal.jpg" alt="Photo Courtesy: Dahal's Secretariat">
                                </figure>

                                <span class="main-title">I don't know why meeting with Modi was cancelled: Dahal</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/159148" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1658059673Britain.jpeg" alt="From left, Kemi Badenoch, Penny Mordaunt, Rishi Sunak, Liz Truss and Tom Tugendhat before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022.  AP/RSS Photo">
                                </figure>

                                <span class="main-title">Candidates for British PM seek to woo right wing before vote</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/159147" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1658059451Pushpa-Bhusal-Banner.jpeg" alt="">
                                </figure>

                                <span class="main-title">Deputy Speaker Bhusal assumes office (Pictures)</span> </a>
                        </div>
                
                <!--</news item>-->

                </div>


                <!--<sposnred ad>-->
                
                    
                        
                            
                            
                            
                              
                              
                                
                                
                                
                                
                              
                            
                        

                    
            
            <!--<sposnred ad>-->


            </aside>

            <!--</left side>-->

            <!--<right side>-->
            <div class="right-side innerpages col-sm-4 col-md-3">

                <!--<bichar>-->
            <div class="items bichar bichar-mobile">

    <a href="https://en.setopati.com/view" target="_blank">
        <h1>Opinion</h1>
    </a>

    <!--<bichar list>-->
            <div class="media bichar-item">
            <a href="https://en.setopati.com/view/159047" title="PM Deuba and Dahal under scrutiny now">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1621702382Editorial.jpg" class="author rounded-circle" alt="Editorial">
                                            </figure>
                                <span class="main-title">PM Deuba and Dahal under scrutiny now</span>
                                    <span class="author-name">Editorial </span>
                            </a>

        </div>

                        <div class="media bichar-item">
            <a href="https://en.setopati.com/view/159000" title="Approach of anticipatory governance to deal with disasters">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1656495699DSC06360_(2).jpg" class="author rounded-circle" alt="Prem Awasthi">
                                            </figure>
                                <span class="main-title">Approach of anticipatory governance to deal with disasters</span>
                                    <span class="author-name">Prem Awasthi </span>
                            </a>

        </div>

                        <div class="media bichar-item">
            <a href="https://en.setopati.com/view/158895" title="White paper needed on SPP">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1621702382Editorial.jpg" class="author rounded-circle" alt="Editorial">
                                            </figure>
                                <span class="main-title">White paper needed on SPP</span>
                                    <span class="author-name">Editorial </span>
                            </a>

        </div>

                <!--</bichar list>-->
</div>
            <!--</bichar>-->

                <!--<blog>-->
                <div class="items bichar bichar-mobile">
                    <a href="https://en.setopati.com/blog" target="_blank">
    <h1>Blog</h1>
</a>
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/158833" title="My father’s ritual dance and our cultural oblivion">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/1654677698BhogendraLingden2.jpg" class="author rounded-circle" alt="Bhogendra Lingden">
                                    </figure>
                        <span class="main-title">My father’s ritual dance and our cultural oblivion</span>
                            <span class="author-name">Bhogendra Lingden </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/158758" title="The wisp of my parent's joy">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/noimage.png" class="author rounded-circle" alt="Keshari Rijal">
                                    </figure>
                        <span class="main-title">The wisp of my parent's joy</span>
                            <span class="author-name">Keshari Rijal </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/158091" title="Will Netflix, YouTube apply for license to operate in Nepal?">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/1646660657SumanSiwakoti.jpg" class="author rounded-circle" alt="Suman Siwakoti">
                                    </figure>
                        <span class="main-title">Will Netflix, YouTube apply for license to operate in Nepal?</span>
                            <span class="author-name">Suman Siwakoti </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
                </div>
                <!--</blog>-->

                <!--<sahityapati>-->
                <div class="items bichar bichar-mobile">
                    <a href="https://en.setopati.com/literature" target="_blank">
    <h1>Sahityapati</h1>
</a>

                </div>


                <!--<sahityapati>-->
                <div class="items bichar">
                    <a href="https://en.setopati.com/readers-opinion" target="_blank">
    <h1>Readers Opinion</h1>
</a>

                </div>

                <!--<sipharis>-->
                <div class="items suchanapati">
                    <h1>Suchana Pati</h1>
<!--<items>-->
<div class="media">
    <a href="https://en.setopati.com/unicode-converter" title="">
        <span class="mr-3"><img src="https://en.setopati.com/images/unicode.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Unicode Converter</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="https://www.nrb.org.np/fxmexchangerate.php" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/date-converter.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Forex</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="http://www.nepalstock.com/todaysprice" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/share-bajar.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Share Market</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="http://www.fenegosida.org" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/gold.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Gold Silver</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="https://softnep.com/services/online-radio-streaming/" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/radio.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Listen Radio</span></span>
    </a>
</div>
<!--</items>-->


                 </div>
                <!--</sipharis>-->


            </div>
            <!--</right side>-->


        </div>
        <!--</middle section>-->
    </div>
 <div style="display:none">
            </div>
</div>
<!--</content>-->

<!--<footer>-->
<footer class="footer">

    <div class="container">
        <div class="row">

            <div class="items col-md-4">
                <div class="mask-box">
                    <span class="media">
                        <h1><span class="left-icon fa fa-envelope"></span>Contact</h1>
                        <figure>
                                <a href="#" title="Setopati"><img src="https://en.setopati.com/images/logo.jpg?v=1.2" style="width: 80%;margin: 0 auto;" alt=""/></a>

                         </figure>
                    </span>

                    <span class="media">
                        <h1 class="title-main">Setopati Sanchar Pvt. Ltd</h1>
                        <h2 class="reg-no">DoIB Registration No. 561/074-75</h2>
                        <span class="description">
                                                            Setopati Sanchar Pvt. Ltd.
Jhamsikhel
Lalitpur, Nepal
Email: info@setopati.com
setopati@gmail.com
Phone: +977-1-5529319
+977-1-5528194 <br>
Web: www.setopati.com
                                                    </span>
                    </span>

                    <span class="media">
                        <h1>Advertisement Inquiry</h1>
                        <span class="description">
                                                           015544598, 9801123339, 9851123339
                                                    </span>
                        </span>
                </div>
            </div>


            <div class="items social-media-feed col-md-4">
                <div class="mask-box">
                    <div class="row">
                        <div class="items col-md-12">
                            <span class="facebook-box media"><h1><span class="left-icon fa fa-share-alt"></span>Social Media</h1></span>

                            <div class="row social-row">
                                <span class="col-md-12 facebook-box twitter-box media">
                                    <h1>
                                    <a href="https://www.facebook.com/setopati/" title="Like us on Facebook" target="_blank"><span class="left-icon twitter fa fa-facebook"></span><span class="social-title">Like us on Facebook</span></a>
                                    </h1>
                                </span> <span class="col-md-12 facebook-box twitter-box media">
                                    <h1>
                                    <a href="https://twitter.com/setopati" title="Follow us on Twiiter" target="_blank"><span class="left-icon twitter fa fa-twitter"></span><span class="social-title">Follow us on Twitter</span></a>
                                    </h1>
                                </span>

                                <span class="col-md-12 facebook-box youtube-box media">
                                    <h1>
                                    <a href="https://www.youtube.com/user/setopati" title="Subscribe YouTube Channel" target="_blank"><span class="left-icon youtube fa fa-youtube"></span><span class="social-title">Subscribe YouTube Channel</span></a>
                                    </h1>
                                </span>

                                <span class="col-md-12 facebook-box instagram-box media">
                                     <h1>
                                     <a href="https://www.instagram.com/setopati/?hl=en" title="Follow us on Instagram" target="_blank"><span class="left-icon instagram fa fa-instagram"></span><span class="social-title">Follow us on Instagram</span></a>
                                     </h1>
                                   </span>

                                <span class="col-md-12 facebook-box google-box media">
                                        <h1>
                                        <a href="https://plus.google.com/+SetopatiOnline" title="Follow us on Googl+" target="_blank"><span class="left-icon google-plus fa fa-google-plus"></span><span class="social-title">Follow us on Google+</span></a>
                                        </h1>
                                   </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>


            <div class="items col-md-4">
                <div class="mask-box footer-menu">
                    <h1><span class="left-icon fa fa-bars"></span>Quick Links</h1>
                    <div class="row">
                        <div class="items col-md-6">
                            <span class="media"><h1>Setopati </h1>
                                <ul class="footer-nav">
                                <li><a href="https://en.setopati.com" title="Home">Home</a></li>
                                <li><a href="https://en.setopati.com/blog" title="Blog">Blog</a></li>
                                    
                                    
                                    <li><a href="https://en.setopati.com/pages/about-us" title="फिड">About Us</a></li>
                                    <li><a href="https://en.setopati.com/pages/privacy-policy" title="फिड">Privacy policy</a></li>

                            </ul>
                            </span>
                        </div>


                        <div class="items col-md-6">
                            <span class="media"><h1>Special </h1>
                                <ul class="footer-nav">
                                <li><a href="http://icc.setopati.com/" target="_blank" title="ICC #CT2017">ICC #CT2017</a></li>
                                <li><a href="https://setopati.com/coverstory/03" target="_blank" title="सेभेन डेज इन टिबेट">सेभेन डेज इन टिबेट</a></li>
                                <li><a href="http://election.setopati.com/" target="_blank" title="Election 2017">Election 2017</a></li>
                                <li>
                                    <a href="https://en.setopati.com/football_wc_2018" target="_blank" title="Worldcup 2019">Worldcup 2018</a>
                                </li>
                            </ul>
                            </span>
                        </div>

                        <div class="items col-md-6">
                            <span class="media"><h1>Editor-in-Chief</h1>
                                <ul class="footer-nav">
                                <li>Ameet Dhakal</li>



                                 </ul>
                            </span>
                        </div>

                        <div class="items col-md-6">
                            <span class="media"><h1>Setopati Team</h1>
                                <ul class="footer-nav">
                                <li>
                                    <a href="https://en.setopati.com/our-team" title="Setopati Team">Our Team</a></li>


                                 </ul>
                            </span>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-line">
        <div class="container">
                <span class="row copyright">
                    <span class="company-info col-md-6">&copy;  Setopati Sanchar Pvt. Ltd. -2022 All rights reserved.</span>
                    <span class="designby col-md-6"> Site by: <a href="https://softnep.com" title="SoftNEP" target="_blank">SoftNEP</a></span>
                </span>
        </div>
    </div>
</footer>


<div class="upToScroll">
    <a href="javascript:void(0);" class="scrollToTop"><i class="lnr lnr-chevron-up"></i></a>
</div>

<!-- jQuery -->

<script type="text/javascript" src="https://en.setopati.com/js/jquery.min.js"></script>
<script>
window.addEventListener("unload", logData, false);

function logData() {
    ga('send', 'pageview');
}</script>

<script src="https://en.setopati.com/js/preeti.js"></script>
<script src="https://en.setopati.com/js/roman.js"></script>

<script src="https://en.setopati.com/js/clock-time.js"></script>
<script src="https://en.setopati.com/js/apps.js?v=7"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta.3/js/bootstrap.min.js" integrity="sha384-a5N7Y/aK3qNeh15eJKGWxsqtnX/wWdSZSKp+81YjTmS15nvnvxKHuzaWwXHDli+4" crossorigin="anonymous"></script>
<script type="text/javascript" src="https://en.setopati.com/js/owl.carousel.min.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/jquery.simplyscroll.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/moment.min.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/bootstrap-datepicker.js"></script>

<script type="text/javascript">
  (function ($) {
    $(function () {
      $("#scroller").simplyScroll({orientation: 'vertical', customClass: 'vert'});
    });
  })(jQuery);
</script>

<script type="text/javascript">

  $(".modalbox")
  setTimeout(function () {
    $(".modalbox").fadeOut("slow");
  }, 5000);


  $(document).ready(function () {



// image overlapped  for big images on editor
    $('.detail-box .editor-box').find('img').each(function () {
      var imageWidth = jQuery(this).width();
      //console.log(imageWidth);
      //alert(this.width + " by " + this.height);
      if (imageWidth > 500) {
        jQuery(this).addClass('pull-img-left');
      }
      if (imageWidth < 500 && imageWidth > 10) {

        jQuery(this).parent(".image").width(jQuery(this).width());

      }


    });
  });


</script>
<script type="text/javascript">
    $('#from-date, #to-date').datepicker({
        format: 'yyyy/mm/dd',
        autoclose: true
    });

    toDate = $('#to-date');
    fromDate = $('#from-date');

    toDate.prop('disabled',true);

    fromDate.change(function () {
        toDate.prop('disabled',false);
    });

</script>


<script async src="https://platform.twitter.com/widgets.js"></script>
<script type='text/javascript' src='https://en.setopati.com/js/sharethis.js#property=5b0bce59461c950011909a05&product=inline-share-buttons' async='async'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=691077371279161&autoLogAppEvents=1"></script>

<script src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d899751f119cdb6"></script>



  
  



</body></html>
<!--</footer>-->

