<!--<header>-->
<!DOCTYPE html>
<html>
    <head>
        <meta property="fb:app_id" content="691077371279161" />

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-101649819-1', 'auto');
            ga('set', 'appName', 'Setopati Website');
            ga('send', 'pageview');
            ga('send', 'timing', 'JS Dependencies', 'load', 3549);
            ga('send', 'screenview', {screenName: 'http://en.setopati.com/social/158177' });
            try {
            window.possiblyUndefinedFunction();
            } catch(err) {
            ga('send', 'exception', {
                'exDescription': err.message,
                'exFatal': false
            });
            }
        </script>
        <!-- End Google Analytics -->
	<!-- Global site tag (gtag.js) - Google Analytics -->


        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
        <meta name="csrf-token" content="pt9QfqP89rWMwaJQDFwjjUKrdaNCfXnC2P2jJsud">
        <meta name="baseUrl" content="https://en.setopati.com">
                    <meta name="category" content="social">
            <meta name="subcategory" content="">
                        <link rel="alternate" type="application/rss+xml" href="https://en.setopati.com/feed" title="Setopati Nepal&#039;s Online Newspaper">
            <meta name="google-site-verification" content="32jswBpdkE5-s55rGqHAUgeUsoUrG4Xjisj-ToIW1GY"/>

<meta property="og:title" content="Why India’s renewable push will be hard"/>
    

<meta property="og:url" content="https://en.setopati.com/social/158177/"/>

<meta property="og:description" content="Plans to build a sprawling solar park on land cultivated for generations by indigenous farmers in India’s Himalayan foothills erupted in violent clashes with police last year after their crops were bulldozed for the development."/>

<meta property="og:image" content="https://en.setopati.com/uploads/images/1648099367India.jpeg"/>

<meta property="og:type" content="article" />
<meta property="og:site_name " content="Setopati"/>


<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@setopati.com">
<meta name="twitter:title" content="Why India’s renewable push will be hard">
<meta name="twitter:description" content="Plans to build a sprawling solar park on land cultivated for generations by indigenous farmers in India’s Himalayan foothills erupted in violent clashes with police last year after their crops were bulldozed for the development.">
<meta name="twitter:image" content="https://en.setopati.com/uploads/images/1648099367India.jpeg">
<meta name="robots" content="index,follow" />
<meta name="keywords" content="Why, India’s, renewable, push, will, be, hard, AP, Setopati" />
<meta name="author" content="AP :: Setopati" />
<meta name="description" content="Plans to build a sprawling solar park on land cultivated for generations by indigenous farmers in India’s Himalayan foothills erupted in violent clashes with police last year after their crops were bulldozed for the development." />
<meta name="subject" content="Nepal's digital newspaper, online destination for Nepal news, views, reviews, features, blogs and audio video content covering Nepali politics, society, market, arts, entertainment, ghumphir, global, sports. etc.">
<meta name="publisher" content="Setopati :: Nepal's Digital Newspaper">

    <title>Why India’s renewable push will be hard - AP - Setopati</title>

        <link rel="profile" href="http://gmpg.org/xfn/11">

        <!--<link rel="apple-touch-icon" sizes="57x57" href="system/layout/images/favicons/apple-touch-icon-57x57.png">
            <link rel="apple-touch-icon" sizes="60x60" href="system/layout/images/favicons/apple-touch-icon-60x60.png">
            <link rel="apple-touch-icon" sizes="72x72" href="system/layout/images/favicons/apple-touch-icon-72x72.png">
            <link rel="apple-touch-icon" sizes="76x76" href="system/layout/images/favicons/apple-touch-icon-76x76.png">
            <link rel="apple-touch-icon" sizes="114x114" href="system/layout/images/favicons/apple-touch-icon-114x114.png">
            <link rel="apple-touch-icon" sizes="120x120" href="system/layout/images/favicons/apple-touch-icon-120x120.png">
            <link rel="apple-touch-icon" sizes="144x144" href="system/layout/images/favicons/apple-touch-icon-144x144.png">
            <link rel="apple-touch-icon" sizes="152x152" href="system/layout/images/favicons/apple-touch-icon-152x152.png">
            <link rel="apple-touch-icon" sizes="180x180" href="system/layout/images/favicons/apple-touch-icon-180x180.png">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-16x16.png" sizes="16x16">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-32x32.png" sizes="32x32">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-96x96.png" sizes="96x96">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-194x194.png" sizes="194x194">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/android-chrome-192x192.png" sizes="192x192">-->
        <link rel="icon" href="https://en.setopati.com/images/favicon.png">

        <!--<css>-->
        <link rel="stylesheet" href="https://en.setopati.com/css/owl-carousel.css" type="text/css">
        <link rel="stylesheet" href="https://en.setopati.com/css/animate.css" type="text/css">
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta.3/css/bootstrap.min.css" integrity="sha384-Zug+QiDoJOrZ5t4lssLdxGhVrurbmBWopoEl+M6BdEfwnCJZtKxi1KgxUyJq13dy" crossorigin="anonymous">
        <link rel="stylesheet" href="https://cdn.linearicons.com/free/1.0.0/icon-font.min.css">
        <link rel="stylesheet" href="https://en.setopati.com/vendor/fontawesome4.7.0/css/font-awesome.min.css"/>
        <link rel="stylesheet" href="https://cdn.linearicons.com/free/1.0.0/icon-font.min.css">
        <link rel="stylesheet" href="https://en.setopati.com/css/datepicker3.css" type="text/css" />
        <link rel="stylesheet" href="https://en.setopati.com/css/style.css?v=26.1" type="text/css"/>
        <link rel="stylesheet" href="https://en.setopati.com/css/responsive.css?v=26.1" type="text/css"/>

        <style type="text/css">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</style>
        <!--</css>-->

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article: 'auto'});
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/setopati-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '145457993056440');
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
src="https://www.facebook.com/tr?id=145457993056440&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    </head>


    <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRF3L67"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    	
    
            <!--<popup>-->
                    <!--</popup>-->
        

    <!--<top section ads>-->
        <div class="mast-head-ad container">

            <div class="row top-main-ads">
                <div class="col-md-12 mast-head">

                                        <div class="row">
                        <!--<mast head ads>-->
                        <div class="main-bigyaapan col-md-9">

                            
                            
                        </div>


                        
                    
                    </div>
                    <!--</mast head ads>-->



                </div>


                <header id="header" class="new-header col-md-12">

                    <div class="container">
                        <div class="row">
                            <!--<logo>-->
                            <div class="logo-box col-md-12">
                                <a href="/" title="Setopati:Nepal's Digital News Paper" style="width:343px;">
                                    <figure>
                                        <img src="https://en.setopati.com/images/logo.jpg?v=1.2" alt="" style="height:auto !important;"/>
                                                                                    <span class="cat-title">Society</span>
                                                                            </figure>
                                </a>

                            </div>
                            <!--</logo>-->

                        </div>

                        <div class="row time-settings">

                            <!--<calendar>-->
                            <div class="calendar-box col-md-5">
                        <span class="media icon-text current-date">
                            <span class="left-icon lnr lnr-calendar-full"></span><span class="main-title">Thursday, Chaitra 10, 2078</span>
                        </span>

                                <span class="media icon-text current-date current-time">
                            <span class="left-icon lnr lnr-clock"></span><span class="main-title" id="live-time"></span>
                        </span>
                            </div>
                            <!--</calendar>-->


                            <!--<social-box>-->
                            <div class="calendar-box social-box col-md-7">

                  <span class="media icon-text aajako-chhapa unicode-type">
                            <span class="link-text">
                                <a href="https://www.setopati.com/unicode-converter" target="_blank" title="Unicode"><span class="left-icon fa fa-keyboard-o"></span> <span class="main-title">Unicode</span></a>
                            </span>
                        </span>
                                
                                
                                
                                
                                

                                <span class="media icon-text current-date current-time edition-btn">
                            <span class="link-text">
                                <a href="https://www.setopati.com/" target="_blank" title="Nepali Edition"><span class="left-icon lang-btn">NP</span><span class="main-title">Nepali</span></a>
                            </span>
                        </span>

                                <span class="media social-links">
                                 <span class="link-text">
                                    <a href="https://www.facebook.com/setopati" target="_blank" title="Like us on Facebook">
                                        <span class="left-icon fa fa-facebook"></span>
                                    </a>
                                </span>


                                <span class="link-text">
                                    <a href="https://twitter.com/setopati" target="_blank" title="Follow us on Twitter">
                                        <span class="left-icon fa fa-twitter"></span>
                                    </a>
                                </span>

                        <span class="link-text">
                            <a href="https://www.youtube.com/user/setopati" target="_blank" title="Subscribe YouTube Channel">
                                <span class="left-icon fa fa-youtube"></span>
                            </a>
                        </span>
                            </div>
                            <!--</social>-->


                        </div>

                    </div>

                    <div class="container main-menu">

                        <div class="row header-main">
                            <div class="col-md-12 navigation-box">
                                
                                
                                <!--<navigation starts>-->
<div class="navigation_box">
    <ul>

        <!--        -->        <li class="home-text">
            <a href="https://en.setopati.com" title="Home" class="">
                <img class="logo-circle" src="https://en.setopati.com/images/logo-icon.svg" alt="" style="width:26px;height:26px;"/>
                <span class="home-link">Home</span> </a>
        </li>

        <li>
            <a href="https://en.setopati.com/political" title="Politics" class=""> Politics </a>
        </li>

        <li>
            <a href="https://en.setopati.com/social" title="Society" class=" selected "> Society </a>
        </li>
        <li>
            <a href="https://en.setopati.com/market" title="Business" class=""> Business </a>
        </li>
        <li>
            <a href="https://en.setopati.com/entertainment" target="_blank" title="Entertainment" class=""> Entertainment </a>
        </li>

        <li>
            <a href="https://en.setopati.com/khelkud" target="_blank" title="Sports" class=""> Sports </a>
        </li>
        <li>
            <a href="https://en.setopati.com/view" target="_blank" title="Opinion" class=""> Opinion </a>
        </li>
        <li>
            <a href="https://en.setopati.com/blog" title="Blog" class=""> Blog </a>
        </li>

        <li>
            <a href="https://en.setopati.com/photo-gallery" title="Photo Gallery" class=""> Photo Gallery </a>
        </li>

        <!-- <li><a href="#" title="फोटो ग्यालरी" class="">फोटो ग्यालरी</a></li> -->
        <li class="search">
            <a href="javascript:void(0)" title="Search" class="btn-search">
                <span class="left-icon lnr lnr-magnifier"></span> </a>

        </li>
    </ul>
    <!--<search form>-->
    <form class="search-site full-search" method="GET" action="https://en.setopati.com/search">
        
        <fieldset>
            <input id="from-date" name="from" type="text" class="textfield" placeholder="From">
            <input id="to-date" name="to" type="text" class="textfield" placeholder="To">
            <input type="text" name="search_text" class="textfield" placeholder="Keyword or Author Name">
            <button type="submit" class="search-btn"><span class="submit-btn lnr lnr-magnifier"></span></button>
        </fieldset>
    </form>

    <!--</search form>-->
</div>
                            </div>
                            <!--</navigation ends>-->
                        </div>
                    </div>
                </header>

            </div>
        </div>
        <!--</mast head>-->

                <!--<full ad-->
                    <!--</full ad-->
        <!--</header>-->

<!--<content>-->
<div id="content">
            <div class="container">

        <!--<section full ad>-->
        <section class="section content-editor news-detail-section col-md-12">
            <div class="title-names col-md-10 offset-md-2">
                <span class="news-big-title">Why India’s renewable push will be hard</span>
                <span class="news-sub-heading"></span>

                <!--<full ad>-->
                            <!--</full ad>-->

                <div class="row authors-box">
                    
                                            <div class="items author-pic col-md-8">
        <div class="media">

            <div class="mr-3">
                <img src="https://en.setopati.com/uploads/images/156947586553ace38cabce565d58462f16c602de.png" class="author rounded-circle" alt="AP">

                <span class="social-links">
                    <span class="link-text fb">
                        <a href="" target="_blank" title="Like me on Facebook">
                            <span class="left-icon fa fa-facebook"></span>
                        </a>
                    </span>
                    <span class="link-text tw">
                        <a href="" target="_blank" title="Follow me on Twitter">
                            <span class="left-icon fa fa-twitter"></span>
                        </a>
                    </span>
            </span>
            </div>
            <div class="media-body">
                <span class="main-title">
                    <a href="https://en.setopati.com/author/6" title="AP">
                        AP
                    </a>
                </span> <span class="designation">New Delhi, March 24</span>

            </div>
        </div>
    </div>

                    

                    <div class="share-box col-md-4">
                        <div class="share-now sharethis-inline-share-buttons"></div>
                        <!-- <div class="addthis_inline_share_toolbox"></div> -->

                    </div>
                </div>

                <!--<full ad>-->
                            <!--</full ad>-->
            </div>



                <div class="row sif-images sif-videos">
                    <div class="featured-images col-md-12">
                                                <figure>
                            <img src="https://en.setopati.com/uploads/images/1648099367India.jpeg" alt="Farmers whose agriculture lands had been transfered to build a solar power plant protest near the plant in Mikir Bamuni village, Nagaon district, northeastern Assam state, India, Feb. 18, 2022.">
                                                            <figcaption class="caption-line">Farmers whose agriculture lands had been transfered to build a solar power plant protest near the plant in Mikir Bamuni village, Nagaon district, northeastern Assam state, India, Feb. 18, 2022.</figcaption>
                                                    </figure>
                                                                    </div>
                </div>


        </section>

        <!--</section full ad>-->

        <!--<middle section>-->

        <div class="row">

            <!--<left side>-->
            <aside class="left-side col-sm-8 col-md-9">
                <div class="row">
                    <!--<editor-box>-->
                    <div class="detail-box col-md-12">
                        <div class="editor-box">
                          <p style="text-align: justify;">Plans to build a sprawling solar park on land cultivated for generations by indigenous farmers in India&rsquo;s Himalayan foothills erupted in violent clashes with police last year after their crops were bulldozed for the development.</p><div class="insert-ad"></div>
<p style="text-align: justify;">Most men from the farming village of a few hundred in Assam state were out looking for work on Dec. 29. One of the few people who remained was Champa Timungpi, who says she was beaten by police and kicked in the stomach when she tried to protest.</p>
<p style="text-align: justify;">Pregnant at the time, the 25-year-old was rushed to a hospital for her injuries. &ldquo;I came back home at night, and I miscarried,&rdquo; said Tumungpi, who lodged a complaint with police.</p>
<p style="text-align: justify;">The lush green village in Nagaon district &mdash; still largely unconnected to the grid and home to families who earn less than $2 a day &mdash; is now framed by blue solar panels, barbed wire and armed guards.</p>
<p style="text-align: justify;">The solar developer Azure Power, listed on the New York Stock Exchange, said in an email that the company legally bought 91 acres (38 hectares) in the village from &ldquo;recorded landowners&rdquo; and it&rsquo;s &ldquo;incorrect and erroneous&rdquo; to say the land was forcibly taken.</p>
<p style="text-align: justify;">The company&rsquo;s position is strongly disputed by Timungpi and others in the Mikir Bamuni village who say their rights as tenants and established farmers were ignored. Local officials and police didn&rsquo;t respond to requests for comment.</p>
<p style="text-align: justify;">However it plays out in a district court, the dispute not only speaks to India&rsquo;s often-tangled land ownership rules rooted in its colonial era. It also illustrates the complexity and immensity of the challenges facing the country of nearly 1.4 billion people in meeting its renewable power goals for the next decade.</p>
<p style="text-align: justify;">Over the next 20 years, India&rsquo;s demand for electricity will grow more than anywhere else in the world. Unlike most countries, India still has to develop and lift millions like Timungpi from poverty, and it will need to build a power system the size of the European Union&rsquo;s.</p>
<p style="text-align: justify;">How India meets its energy and economic needs will have an outsized impact on the world&rsquo;s climate goals. The country is a major contributor of greenhouse gases from the burning of coal and other fossil fuels.</p>
<p style="text-align: justify;">Prime Minister Narendra Modi said at last year&rsquo;s United Nation climate talks that India would increase its capacity of non-fossil fuels electricity to 500 gigawatts by 2030 &mdash; from the 104 gigawatts at the start of this year.</p>
<p style="text-align: justify;">To meet its goals, India must add four times the amount of power the average nuclear plant produces &mdash; every month until 2030.</p>
<p style="text-align: justify;">These short-term energy targets won&rsquo;t do much to limit global warming to 1.5 Celsius (34.7 Fahrenheit) &mdash; the level beyond which scientists warn of catastrophic climate impacts, scientists at last year&rsquo;s United Nations climate conference had warned.</p>
<p style="text-align: justify;">But for India, it&rsquo;ll still be a &ldquo;gargantuan task,&rdquo; requiring investments between $20 billion and $26.8 billion, while only $10 billion is available, a parliamentary committee said last month.</p>
<p style="text-align: justify;">Some obstacles to renewables &mdash; such as the need to build electricity storage for when the sun isn&rsquo;t shining or wind isn&rsquo;t blowing &mdash; are global challenges. Others are more specific to India &mdash; such as the question of who owns land in poor communities that bear least responsibility for the climate crisis and the need to realign power systems that have relied on coal for centuries.</p>
<p style="text-align: justify;">While there&rsquo;s no clear roadmap yet for India&rsquo;s renewable energy push, experts cite a federal report last year that said an optimal mix would be getting more than half the country&rsquo;s power from the sun and wind by 2030.</p>
<p style="text-align: justify;">But big solar and wind facilities are sparking conflicts with local communities. This is partly because land ownership is fuzzy at many project sites. For example, some communities have used land for centuries to farm or graze cattle without legal rights over it.</p>
<p style="text-align: justify;">As governments and companies focused on transitioning away from fossil fuels, such conflicts were &ldquo;collaterals&rdquo; that had to be managed, Kanchi Kohli, an environmental researcher at the Indian think tank Centre for Policy Research.</p>
<p style="text-align: justify;">Mandatory environmental impact assessments were waived for solar and wind projects to make them more viable. But environmental issues still have arisen.</p>
<p style="text-align: justify;">For instance, India&rsquo;s Supreme Court in April 2021 ordered that transmission lines for solar energy be put underground after environmentalists reported the lines were killing critically endangered great Indian bustards. Nine months later, the federal government said burying the lines to safeguard the birds would be too costly and would impede green energy development. The court is hearing the matter again.</p>
<p style="text-align: justify;">India could reduce its dependence on large solar parks by building solar panels on roofs in cities.</p>
<p style="text-align: justify;">The country&rsquo;s initial rooftop goals were small, but in 2015 it set a target of 40 gigawatts of rooftop solar, enough to power 28 million homes. Customers were allowed to send electricity back to the grid &mdash; and the sector grew.</p>
<p style="text-align: justify;">In December 2020, the federal government changed rules restricting large industries and businesses from sending electricity back to the grid. These commercial groups are among the highest paying customers for India&rsquo;s perennially cash-strapped power distribution companies, which lost over $5 billion in 2020.</p>
<p style="text-align: justify;">With industries sending electricity back to the grid in the evening when demand and power tariffs are highest, distribution companies were losing their best customers said Vibhuti Garg, an energy economist at the Institute for Energy Economics and Financial Analysis.</p>
<p style="text-align: justify;">&ldquo;They were losing money,&rdquo; Garg said.</p>
<p style="text-align: justify;">The installation cost makes rooftop solar too expensive for most homeowners. That was the case for Siddhant Keshav, 30, a New Delhi entrepreneur, who wanted to put solar panels on his home. &ldquo;It just didn&rsquo;t make sense,&rdquo; he said.</p>
<p style="text-align: justify;">Homes comprised less than 17% of India&rsquo;s rooftop solar in June 2021, according to a report by Bridge to India, a renewable energy consulting firm. And India has only managed to achieve 4% of its 2022 rooftop solar target.</p>
<p style="text-align: justify;">Wind could become another important element in India&rsquo;s clean energy portfolio. But the most &ldquo;attractive, juicy, windy sites&rdquo; have small turbines using old technology, said Gagan Sidhu, the director of energy finance at think tank Council on Energy, Environment and Water.</p>
<p style="text-align: justify;">By retiring old wind turbines built before 2002, India could unlock a capacity of 1.5 gigawatts, according to a 2017 study by Indo-Germany Energy Forum, the consulting firm Idam Infra and India&rsquo;s renewable energy ministry. But experts said it&rsquo;s unclear who would do the retrofitting and pay the bill.</p>
<p style="text-align: justify;">With a coastline of over 4,670 miles (about 7,500 kilometers), India could potentially build enough offshore wind farms to provide roughly a third of the country&rsquo;s 2021 electricity capacity by 2050, according to an assessment led by the Global Wind Energy Council.</p>
<p style="text-align: justify;">But these are very expensive to build &mdash; and the first such project, a wind farm proposed for the Arabian Sea in 2018, has yet to get underway.</p></p>
                        </div>

                        <!--</editor-box>-->

                        <!--<publish date>-->


                        <div class="row published-box">
                            <div class="published-date col-md-6">
                                
                                <span class="pub-date">Published Date: Thursday, March 24, 2022, 11:04:00</span>

                            </div>

                            <div class="share-box col-md-6">
                                <div class="share-now sharethis-inline-share-buttons"></div>
                                <!-- <div class="addthis_inline_share_toolbox"></div> -->

                            </div>

                            <!--<sifaris for mobile>-->
                            <div class="left-side new-sifaris col-md-12">
                                <div class="comment-box sifaris-slide-box">
        <span class="comment-title main-title">Recommendations</span>
        <div class="sifaris-slider">
                            <div class="items media">
                    <a href="https://en.setopati.com/social/157612" title="Winter rainfall across the country">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1640756292Chandragiri_(20).jpeg" alt="Winter rainfall across the country">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Winter rainfall across the country</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/view/157157" title="Nadir of ignominy for Deuba and Rana">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1633856587Cholendra_and_deuba1633338095.jpg" alt="Nadir of ignominy for Deuba and Rana">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Nadir of ignominy for Deuba and Rana</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/political/156978" title="Deuba unable to expand Cabinet due to opposing stances of Nepal and Yadav">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1631704878DeubaNepalYadav.jpg" alt="Deuba unable to expand Cabinet due to opposing stances of Nepal and Yadav">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Deuba unable to expand Cabinet due to opposing stances of Nepal and Yadav</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/political/156537" title="Rabindra Mishra proposes abolition of federalism and plebiscite on secularism calling them imported agenda">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1627299772RabindraMishra.jpg" alt="Rabindra Mishra proposes abolition of federalism and plebiscite on secularism calling them imported agenda">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Rabindra Mishra proposes abolition of federalism and plebiscite on secularism calling them imported agenda</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/blog/156292" title="Human-elephant conflict around Bardia National Park">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1624767099BardiyaElephant.jpg" alt="Human-elephant conflict around Bardia National Park">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Human-elephant conflict around Bardia National Park</span>
                    </span> </a>
                </div>
            
        </div>
    </div>

                            </div>
                            <!--</sifaris for mobile>-->

                            <!--<get news alert>-->
                        
                        <!--</get news alret>-->


                        
                        
                        

                        <!--<advertisements>-->
                                                <!--</advertisements>-->


                        </div>

                    </div>
                </div>

                <!--</publish date>-->

                <!--<regular footer ad>-->
                <div class="row bottom-bigyaapan">
                    
                </div>
                <!--</regular footer ad>-->

                <!--<facebook like box>-->

<div class="comment-box col-md-12">
    <span class="comment-title main-title">Please Comment Below</span>
    <div class="fb-comments" data-href="http://en.setopati.com/social/158177" data-width="100%" data-numposts="50"></div>
</div>

<!--</facebook like box>-->
                <div class="row bishesh news-cat-list more-news more-related-news">
                    <div class="extra-title col-md-12">
                        <h1>More</h1>
                        <h2>Society</h2>
                    </div>
                    <!--<news item>-->
                                            <div class="items col-md-4">
                            <a href="https://en.setopati.com/social/158182" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1648130235PaulShah.jpg" alt="Computer generated montage.">
                                </figure>

                                <span class="main-title">Actor Paul Shah sent to judicial custody in rape case</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/social/158180" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1640941234KulmanGhising.jpg" alt="File Photo">
                                </figure>

                                <span class="main-title">NEA to procure electricity from India at up to Rs 38 per unit</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/social/158175" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1648046040VaccineModerna.jpeg" alt="A health worker administers a dose of a Moderna COVID-19 vaccine during a vaccination clinic at the Norristown Public Health Center in Norristown, Pa., Tuesday, Dec. 7, 2021.">
                                </figure>

                                <span class="main-title">Moderna says its low-dose COVID shots work for kids under 6</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/social/158169" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1648024834Kulman_Ghising.jpg" alt="File Photo">
                                </figure>

                                <span class="main-title">Problem arose after Bihar stopped supply yesterday, will be resolved from midnight: Ghising</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/social/158168" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1648018081electricityPower.jpg" alt="">
                                </figure>

                                <span class="main-title">NEA struggling to buy electricity after rise in price in India</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/social/158158" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1647914646China.jpeg" alt="In this photo released by China's Xinhua News Agency, debris is seen at the site of a plane crash in Tengxian County in southern China's Guangxi Zhuang Autonomous Region, Tuesday, March 22, 2022.">
                                </figure>

                                <span class="main-title">No survivors found in crash of Chinese airliner</span> </a>
                        </div>
                
                <!--</news item>-->

                </div>


                <!--<sposnred ad>-->
                
                    
                        
                            
                            
                            
                              
                              
                                
                                
                                
                                
                              
                            
                        

                    
            
            <!--<sposnred ad>-->


            </aside>

            <!--</left side>-->

            <!--<right side>-->
            <div class="right-side innerpages col-sm-4 col-md-3">

                <!--<bichar>-->
            <div class="items bichar bichar-mobile">

    <a href="https://en.setopati.com/view" target="_blank">
        <h1>Opinion</h1>
    </a>

    <!--<bichar list>-->
            <div class="media bichar-item">
            <a href="https://en.setopati.com/view/157918" title="Discussion on MCC now in the sovereign House">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1621702382Editorial.jpg" class="author rounded-circle" alt="Editorial">
                                            </figure>
                                <span class="main-title">Discussion on MCC now in the sovereign House</span>
                                    <span class="author-name">Editorial </span>
                            </a>

        </div>

                        <div class="media bichar-item">
            <a href="https://en.setopati.com/view/157791" title="Don't change election laws or date without consensus">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1621702382Editorial.jpg" class="author rounded-circle" alt="Editorial">
                                            </figure>
                                <span class="main-title">Don't change election laws or date without consensus</span>
                                    <span class="author-name">Editorial </span>
                            </a>

        </div>

                        <div class="media bichar-item">
            <a href="https://en.setopati.com/view/157157" title="Nadir of ignominy for Deuba and Rana">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1621702382Editorial.jpg" class="author rounded-circle" alt="Editorial">
                                            </figure>
                                <span class="main-title">Nadir of ignominy for Deuba and Rana</span>
                                    <span class="author-name">Editorial </span>
                            </a>

        </div>

                <!--</bichar list>-->
</div>
            <!--</bichar>-->

                <!--<blog>-->
                <div class="items bichar bichar-mobile">
                    <a href="https://en.setopati.com/blog" target="_blank">
    <h1>Blog</h1>
</a>
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/158091" title="Will Netflix, YouTube apply for license to operate in Nepal?">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/1646660657SumanSiwakoti.jpg" class="author rounded-circle" alt="Suman Siwakoti">
                                    </figure>
                        <span class="main-title">Will Netflix, YouTube apply for license to operate in Nepal?</span>
                            <span class="author-name">Suman Siwakoti </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/158080" title="Why public policies fail in Nepal?">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/1646553813Bishnu.jpg" class="author rounded-circle" alt="Bishnu Raj Upreti">
                                    </figure>
                        <span class="main-title">Why public policies fail in Nepal?</span>
                            <span class="author-name">Bishnu Raj Upreti </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/158028" title="Memories of Panauti">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/noimage.png" class="author rounded-circle" alt="Gérard Toffin">
                                    </figure>
                        <span class="main-title">Memories of Panauti</span>
                            <span class="author-name">Gérard Toffin </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
                </div>
                <!--</blog>-->

                <!--<sahityapati>-->
                <div class="items bichar bichar-mobile">
                    <a href="https://en.setopati.com/literature" target="_blank">
    <h1>Sahityapati</h1>
</a>

                </div>


                <!--<sahityapati>-->
                <div class="items bichar">
                    <a href="https://en.setopati.com/readers-opinion" target="_blank">
    <h1>Readers Opinion</h1>
</a>

                </div>

                <!--<sipharis>-->
                <div class="items suchanapati">
                    <h1>Suchana Pati</h1>
<!--<items>-->
<div class="media">
    <a href="https://en.setopati.com/unicode-converter" title="">
        <span class="mr-3"><img src="https://en.setopati.com/images/unicode.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Unicode Converter</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="https://www.nrb.org.np/fxmexchangerate.php" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/date-converter.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Forex</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="http://www.nepalstock.com/todaysprice" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/share-bajar.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Share Market</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="http://www.fenegosida.org" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/gold.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Gold Silver</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="https://softnep.com/services/online-radio-streaming/" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/radio.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Listen Radio</span></span>
    </a>
</div>
<!--</items>-->


                 </div>
                <!--</sipharis>-->


            </div>
            <!--</right side>-->


        </div>
        <!--</middle section>-->
    </div>
 <div style="display:none">
            </div>
</div>
<!--</content>-->

<!--<footer>-->
<footer class="footer">

    <div class="container">
        <div class="row">

            <div class="items col-md-4">
                <div class="mask-box">
                    <span class="media">
                        <h1><span class="left-icon fa fa-envelope"></span>Contact</h1>
                        <figure>
                                <a href="#" title="Setopati"><img src="https://en.setopati.com/images/logo.jpg?v=1.2" style="width: 80%;margin: 0 auto;" alt=""/></a>

                         </figure>
                    </span>

                    <span class="media">
                        <h1 class="title-main">Setopati Sanchar Pvt. Ltd</h1>
                        <h2 class="reg-no">DoIB Registration No. 561/074-75</h2>
                        <span class="description">
                                                            Setopati Sanchar Pvt. Ltd.
Jhamsikhel
Lalitpur, Nepal
Email: info@setopati.com
setopati@gmail.com
Phone: +977-1-5529319
+977-1-5528194 <br>
Web: www.setopati.com
                                                    </span>
                    </span>

                    <span class="media">
                        <h1>Advertisement Inquiry</h1>
                        <span class="description">
                                                           015544598, 9801123339, 9851123339
                                                    </span>
                        </span>
                </div>
            </div>


            <div class="items social-media-feed col-md-4">
                <div class="mask-box">
                    <div class="row">
                        <div class="items col-md-12">
                            <span class="facebook-box media"><h1><span class="left-icon fa fa-share-alt"></span>Social Media</h1></span>

                            <div class="row social-row">
                                <span class="col-md-12 facebook-box twitter-box media">
                                    <h1>
                                    <a href="https://www.facebook.com/setopati/" title="Like us on Facebook" target="_blank"><span class="left-icon twitter fa fa-facebook"></span><span class="social-title">Like us on Facebook</span></a>
                                    </h1>
                                </span> <span class="col-md-12 facebook-box twitter-box media">
                                    <h1>
                                    <a href="https://twitter.com/setopati" title="Follow us on Twiiter" target="_blank"><span class="left-icon twitter fa fa-twitter"></span><span class="social-title">Follow us on Twitter</span></a>
                                    </h1>
                                </span>

                                <span class="col-md-12 facebook-box youtube-box media">
                                    <h1>
                                    <a href="https://www.youtube.com/user/setopati" title="Subscribe YouTube Channel" target="_blank"><span class="left-icon youtube fa fa-youtube"></span><span class="social-title">Subscribe YouTube Channel</span></a>
                                    </h1>
                                </span>

                                <span class="col-md-12 facebook-box instagram-box media">
                                     <h1>
                                     <a href="https://www.instagram.com/setopati/?hl=en" title="Follow us on Instagram" target="_blank"><span class="left-icon instagram fa fa-instagram"></span><span class="social-title">Follow us on Instagram</span></a>
                                     </h1>
                                   </span>

                                <span class="col-md-12 facebook-box google-box media">
                                        <h1>
                                        <a href="https://plus.google.com/+SetopatiOnline" title="Follow us on Googl+" target="_blank"><span class="left-icon google-plus fa fa-google-plus"></span><span class="social-title">Follow us on Google+</span></a>
                                        </h1>
                                   </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>


            <div class="items col-md-4">
                <div class="mask-box footer-menu">
                    <h1><span class="left-icon fa fa-bars"></span>Quick Links</h1>
                    <div class="row">
                        <div class="items col-md-6">
                            <span class="media"><h1>Setopati </h1>
                                <ul class="footer-nav">
                                <li><a href="https://en.setopati.com" title="Home">Home</a></li>
                                <li><a href="https://en.setopati.com/blog" title="Blog">Blog</a></li>
                                <li><a href="https://en.setopati.com/literature" title="Sahityapati">Sahityapati</a></li>
                                <li><a href="https://en.setopati.com/readers-opinion" title="Readers Opinion">Readers Opinion</a></li>
                                    
                                    
                                    <li><a href="https://en.setopati.com/feed" title="फिड">Feed</a></li>

                            </ul>
                            </span>
                        </div>


                        <div class="items col-md-6">
                            <span class="media"><h1>Special </h1>
                                <ul class="footer-nav">
                                <li><a href="http://icc.setopati.com/" target="_blank" title="ICC #CT2017">ICC #CT2017</a></li>
                                <li><a href="https://setopati.com/coverstory/03" target="_blank" title="सेभेन डेज इन टिबेट">सेभेन डेज इन टिबेट</a></li>
                                <li><a href="http://election.setopati.com/" target="_blank" title="Election 2017">Election 2017</a></li>
                                <li>
                                    <a href="https://en.setopati.com/football_wc_2018" target="_blank" title="Worldcup 2019">Worldcup 2018</a>
                                </li>
                            </ul>
                            </span>
                        </div>

                        <div class="items col-md-6">
                            <span class="media"><h1>Cheif Editor</h1>
                                <ul class="footer-nav">
                                <li>Ameet Dhakal</li>



                                 </ul>
                            </span>
                        </div>

                        <div class="items col-md-6">
                            <span class="media"><h1>Setopati Team</h1>
                                <ul class="footer-nav">
                                <li>
                                    <a href="https://en.setopati.com/our-team" title="Setopati Team">Our Team</a></li>


                                 </ul>
                            </span>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-line">
        <div class="container">
                <span class="row copyright">
                    <span class="company-info col-md-6">&copy;  Setopati Sanchar Pvt. Ltd. -2022 All rights reserved.</span>
                    <span class="designby col-md-6"> Site by: <a href="https://softnep.com" title="SoftNEP" target="_blank">SoftNEP</a></span>
                </span>
        </div>
    </div>
</footer>


<div class="upToScroll">
    <a href="javascript:void(0);" class="scrollToTop"><i class="lnr lnr-chevron-up"></i></a>
</div>

<!-- jQuery -->

<script type="text/javascript" src="https://en.setopati.com/js/jquery.min.js"></script>
<script>
window.addEventListener("unload", logData, false);

function logData() {
    ga('send', 'pageview');
}</script>

<script src="https://en.setopati.com/js/preeti.js"></script>
<script src="https://en.setopati.com/js/roman.js"></script>

<script src="https://en.setopati.com/js/clock-time.js"></script>
<script src="https://en.setopati.com/js/apps.js?v=7"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta.3/js/bootstrap.min.js" integrity="sha384-a5N7Y/aK3qNeh15eJKGWxsqtnX/wWdSZSKp+81YjTmS15nvnvxKHuzaWwXHDli+4" crossorigin="anonymous"></script>
<script type="text/javascript" src="https://en.setopati.com/js/owl.carousel.min.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/jquery.simplyscroll.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/moment.min.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/bootstrap-datepicker.js"></script>

<script type="text/javascript">
  (function ($) {
    $(function () {
      $("#scroller").simplyScroll({orientation: 'vertical', customClass: 'vert'});
    });
  })(jQuery);
</script>

<script type="text/javascript">

  $(".modalbox")
  setTimeout(function () {
    $(".modalbox").fadeOut("slow");
  }, 5000);


  $(document).ready(function () {



// image overlapped  for big images on editor
    $('.detail-box .editor-box').find('img').each(function () {
      var imageWidth = jQuery(this).width();
      //console.log(imageWidth);
      //alert(this.width + " by " + this.height);
      if (imageWidth > 500) {
        jQuery(this).addClass('pull-img-left');
      }
      if (imageWidth < 500 && imageWidth > 10) {

        jQuery(this).parent(".image").width(jQuery(this).width());

      }


    });
  });


</script>
<script type="text/javascript">
    $('#from-date, #to-date').datepicker({
        format: 'yyyy/mm/dd',
        autoclose: true
    });

    toDate = $('#to-date');
    fromDate = $('#from-date');

    toDate.prop('disabled',true);

    fromDate.change(function () {
        toDate.prop('disabled',false);
    });

</script>


<script async src="https://platform.twitter.com/widgets.js"></script>
<script type='text/javascript' src='https://en.setopati.com/js/sharethis.js#property=5b0bce59461c950011909a05&product=inline-share-buttons' async='async'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=691077371279161&autoLogAppEvents=1"></script>

<script src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d899751f119cdb6"></script>



  
  



</body></html>
<!--</footer>-->

