<!--<header>-->
<!DOCTYPE html>
<html>
    <head>
        <meta property="fb:app_id" content="691077371279161" />

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-101649819-1', 'auto');
            ga('set', 'appName', 'Setopati Website');
            ga('send', 'pageview');
            ga('send', 'timing', 'JS Dependencies', 'load', 3549);
            ga('send', 'screenview', {screenName: 'http://en.setopati.com/political/156309' });
            try {
            window.possiblyUndefinedFunction();
            } catch(err) {
            ga('send', 'exception', {
                'exDescription': err.message,
                'exFatal': false
            });
            }
        </script>
        <!-- End Google Analytics -->
	<!-- Global site tag (gtag.js) - Google Analytics -->


        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
        <meta name="csrf-token" content="IOQYo2YropcZKmn3IJvpw6Q4FoLjKobbaeRqzNxM">
        <meta name="baseUrl" content="https://en.setopati.com">
                    <meta name="category" content="political">
            <meta name="subcategory" content="">
                        <link rel="alternate" type="application/rss+xml" href="https://en.setopati.com/feed" title="Setopati Nepal&#039;s Online Newspaper">
            <meta name="google-site-verification" content="32jswBpdkE5-s55rGqHAUgeUsoUrG4Xjisj-ToIW1GY"/>

<meta property="og:title" content="Ethiopia declares immediate, unilateral cease-fire in Tigray"/>
    

<meta property="og:url" content="https://en.setopati.com/political/156309/"/>

<meta property="og:description" content="Ethiopia’s government declared an immediate, unilateral cease-fire Monday in its Tigray region after nearly eight months of deadly conflict as Tigray fighters occupied the regional capital and government soldiers retreated in a region where hundreds of thousands are suffering in the world’s worst famine crisis."/>

<meta property="og:image" content="https://en.setopati.com/uploads/images/1624937673TigrayEthiopia.jpeg"/>

<meta property="og:type" content="article" />
<meta property="og:site_name " content="Setopati"/>


<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@setopati.com">
<meta name="twitter:title" content="Ethiopia declares immediate, unilateral cease-fire in Tigray">
<meta name="twitter:description" content="Ethiopia’s government declared an immediate, unilateral cease-fire Monday in its Tigray region after nearly eight months of deadly conflict as Tigray fighters occupied the regional capital and government soldiers retreated in a region where hundreds of thousands are suffering in the world’s worst famine crisis.">
<meta name="twitter:image" content="https://en.setopati.com/uploads/images/1624937673TigrayEthiopia.jpeg">
<meta name="robots" content="index,follow" />
<meta name="keywords" content="Ethiopia, declares, immediate,, unilateral, cease-fire, in, Tigray, AP, Setopati" />
<meta name="author" content="AP :: Setopati" />
<meta name="description" content="Ethiopia’s government declared an immediate, unilateral cease-fire Monday in its Tigray region after nearly eight months of deadly conflict as Tigray fighters occupied the regional capital and government soldiers retreated in a region where hundreds of thousands are suffering in the world’s worst famine crisis." />
<meta name="subject" content="Nepal's digital newspaper, online destination for Nepal news, views, reviews, features, blogs and audio video content covering Nepali politics, society, market, arts, entertainment, ghumphir, global, sports. etc.">
<meta name="publisher" content="Setopati :: Nepal's Digital Newspaper">

    <title>Ethiopia declares immediate, unilateral cease-fire in Tigray - AP - Setopati</title>

        <link rel="profile" href="http://gmpg.org/xfn/11">

        <!--<link rel="apple-touch-icon" sizes="57x57" href="system/layout/images/favicons/apple-touch-icon-57x57.png">
            <link rel="apple-touch-icon" sizes="60x60" href="system/layout/images/favicons/apple-touch-icon-60x60.png">
            <link rel="apple-touch-icon" sizes="72x72" href="system/layout/images/favicons/apple-touch-icon-72x72.png">
            <link rel="apple-touch-icon" sizes="76x76" href="system/layout/images/favicons/apple-touch-icon-76x76.png">
            <link rel="apple-touch-icon" sizes="114x114" href="system/layout/images/favicons/apple-touch-icon-114x114.png">
            <link rel="apple-touch-icon" sizes="120x120" href="system/layout/images/favicons/apple-touch-icon-120x120.png">
            <link rel="apple-touch-icon" sizes="144x144" href="system/layout/images/favicons/apple-touch-icon-144x144.png">
            <link rel="apple-touch-icon" sizes="152x152" href="system/layout/images/favicons/apple-touch-icon-152x152.png">
            <link rel="apple-touch-icon" sizes="180x180" href="system/layout/images/favicons/apple-touch-icon-180x180.png">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-16x16.png" sizes="16x16">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-32x32.png" sizes="32x32">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-96x96.png" sizes="96x96">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/favicon-194x194.png" sizes="194x194">
            <link rel="icon" type="image/png" href="system/layout/images/favicons/android-chrome-192x192.png" sizes="192x192">-->
        <link rel="icon" href="https://en.setopati.com/images/favicon.png">

        <!--<css>-->
        <link rel="stylesheet" href="https://en.setopati.com/css/owl-carousel.css" type="text/css">
        <link rel="stylesheet" href="https://en.setopati.com/css/animate.css" type="text/css">
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta.3/css/bootstrap.min.css" integrity="sha384-Zug+QiDoJOrZ5t4lssLdxGhVrurbmBWopoEl+M6BdEfwnCJZtKxi1KgxUyJq13dy" crossorigin="anonymous">
        <link rel="stylesheet" href="https://cdn.linearicons.com/free/1.0.0/icon-font.min.css">
        <link rel="stylesheet" href="https://en.setopati.com/vendor/fontawesome4.7.0/css/font-awesome.min.css"/>
        <link rel="stylesheet" href="https://cdn.linearicons.com/free/1.0.0/icon-font.min.css">
        <link rel="stylesheet" href="https://en.setopati.com/css/datepicker3.css" type="text/css" />
        <link rel="stylesheet" href="https://en.setopati.com/css/style.css?v=26.1" type="text/css"/>
        <link rel="stylesheet" href="https://en.setopati.com/css/responsive.css?v=26.1" type="text/css"/>

        <style type="text/css">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</style>
        <!--</css>-->

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article: 'auto'});
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/setopati-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '145457993056440');
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
src="https://www.facebook.com/tr?id=145457993056440&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    </head>


    <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRF3L67"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    	
    
            <!--<popup>-->
                    <!--</popup>-->
        

    <!--<top section ads>-->
        <div class="mast-head-ad container">

            <div class="row top-main-ads">
                <div class="col-md-12 mast-head">

                                        <div class="row">
                        <!--<mast head ads>-->
                        <div class="main-bigyaapan col-md-9">

                            
                            
                        </div>


                        
                    
                    </div>
                    <!--</mast head ads>-->



                </div>


                <header id="header" class="new-header col-md-12">

                    <div class="container">
                        <div class="row">
                            <!--<logo>-->
                            <div class="logo-box col-md-12">
                                <a href="/" title="Setopati:Nepal's Digital News Paper" style="width:343px;">
                                    <figure>
                                        <img src="https://en.setopati.com/images/logo.jpg?v=1.2" alt="" style="height:auto !important;"/>
                                                                                    <span class="cat-title">Politics</span>
                                                                            </figure>
                                </a>

                            </div>
                            <!--</logo>-->

                        </div>

                        <div class="row time-settings">

                            <!--<calendar>-->
                            <div class="calendar-box col-md-5">
                        <span class="media icon-text current-date">
                            <span class="left-icon lnr lnr-calendar-full"></span><span class="main-title">Tuesday, Ashar 15, 2078</span>
                        </span>

                                <span class="media icon-text current-date current-time">
                            <span class="left-icon lnr lnr-clock"></span><span class="main-title" id="live-time"></span>
                        </span>
                            </div>
                            <!--</calendar>-->


                            <!--<social-box>-->
                            <div class="calendar-box social-box col-md-7">

                  <span class="media icon-text aajako-chhapa unicode-type">
                            <span class="link-text">
                                <a href="https://www.setopati.com/unicode-converter" target="_blank" title="Unicode"><span class="left-icon fa fa-keyboard-o"></span> <span class="main-title">Unicode</span></a>
                            </span>
                        </span>
                                
                                
                                
                                
                                

                                <span class="media icon-text current-date current-time edition-btn">
                            <span class="link-text">
                                <a href="https://www.setopati.com/" target="_blank" title="Nepali Edition"><span class="left-icon lang-btn">NP</span><span class="main-title">Nepali</span></a>
                            </span>
                        </span>

                                <span class="media social-links">
                                 <span class="link-text">
                                    <a href="https://www.facebook.com/setopati" target="_blank" title="Like us on Facebook">
                                        <span class="left-icon fa fa-facebook"></span>
                                    </a>
                                </span>


                                <span class="link-text">
                                    <a href="https://twitter.com/setopati" target="_blank" title="Follow us on Twitter">
                                        <span class="left-icon fa fa-twitter"></span>
                                    </a>
                                </span>

                        <span class="link-text">
                            <a href="https://www.youtube.com/user/setopati" target="_blank" title="Subscribe YouTube Channel">
                                <span class="left-icon fa fa-youtube"></span>
                            </a>
                        </span>
                            </div>
                            <!--</social>-->


                        </div>

                    </div>

                    <div class="container main-menu">

                        <div class="row header-main">
                            <div class="col-md-12 navigation-box">
                                
                                
                                <!--<navigation starts>-->
<div class="navigation_box">
    <ul>

        <!--        -->        <li class="home-text">
            <a href="https://en.setopati.com" title="Home" class="">
                <img class="logo-circle" src="https://en.setopati.com/images/logo-icon.svg" alt="" style="width:26px;height:26px;"/>
                <span class="home-link">Home</span> </a>
        </li>

        <li>
            <a href="https://en.setopati.com/political" title="Politics" class=" selected "> Politics </a>
        </li>

        <li>
            <a href="https://en.setopati.com/social" title="Society" class=""> Society </a>
        </li>
        <li>
            <a href="https://en.setopati.com/market" title="Business" class=""> Business </a>
        </li>
        <li>
            <a href="https://en.setopati.com/entertainment" target="_blank" title="Entertainment" class=""> Entertainment </a>
        </li>

        <li>
            <a href="https://en.setopati.com/khelkud" target="_blank" title="Sports" class=""> Sports </a>
        </li>
        <li>
            <a href="https://en.setopati.com/view" target="_blank" title="Opinion" class=""> Opinion </a>
        </li>
        <li>
            <a href="https://en.setopati.com/blog" title="Blog" class=""> Blog </a>
        </li>

        <li>
            <a href="https://en.setopati.com/photo-gallery" title="Photo Gallery" class=""> Photo Gallery </a>
        </li>

        <!-- <li><a href="#" title="फोटो ग्यालरी" class="">फोटो ग्यालरी</a></li> -->
        <li class="search">
            <a href="javascript:void(0)" title="Search" class="btn-search">
                <span class="left-icon lnr lnr-magnifier"></span> </a>

        </li>
    </ul>
    <!--<search form>-->
    <form class="search-site full-search" method="GET" action="https://en.setopati.com/search">
        
        <fieldset>
            <input id="from-date" name="from" type="text" class="textfield" placeholder="From">
            <input id="to-date" name="to" type="text" class="textfield" placeholder="To">
            <input type="text" name="search_text" class="textfield" placeholder="Keyword or Author Name">
            <button type="submit" class="search-btn"><span class="submit-btn lnr lnr-magnifier"></span></button>
        </fieldset>
    </form>

    <!--</search form>-->
</div>
                            </div>
                            <!--</navigation ends>-->
                        </div>
                    </div>
                </header>

            </div>
        </div>
        <!--</mast head>-->

                <!--<full ad-->
                    <!--</full ad-->
        <!--</header>-->

<!--<content>-->
<div id="content">
            <div class="container">

        <!--<section full ad>-->
        <section class="section content-editor news-detail-section col-md-12">
            <div class="title-names col-md-10 offset-md-2">
                <span class="news-big-title">Ethiopia declares immediate, unilateral cease-fire in Tigray</span>
                <span class="news-sub-heading"></span>

                <!--<full ad>-->
                            <!--</full ad>-->

                <div class="row authors-box">
                    
                                            <div class="items author-pic col-md-8">
        <div class="media">

            <div class="mr-3">
                <img src="https://en.setopati.com/uploads/images/156947586553ace38cabce565d58462f16c602de.png" class="author rounded-circle" alt="AP">

                <span class="social-links">
                    <span class="link-text fb">
                        <a href="" target="_blank" title="Like me on Facebook">
                            <span class="left-icon fa fa-facebook"></span>
                        </a>
                    </span>
                    <span class="link-text tw">
                        <a href="" target="_blank" title="Follow me on Twitter">
                            <span class="left-icon fa fa-twitter"></span>
                        </a>
                    </span>
            </span>
            </div>
            <div class="media-body">
                <span class="main-title">
                    <a href="https://en.setopati.com/author/6" title="AP">
                        AP
                    </a>
                </span> <span class="designation">Nairobi, June 29</span>

            </div>
        </div>
    </div>

                    

                    <div class="share-box col-md-4">
                        <div class="share-now sharethis-inline-share-buttons"></div>
                        <!-- <div class="addthis_inline_share_toolbox"></div> -->

                    </div>
                </div>

                <!--<full ad>-->
                            <!--</full ad>-->
            </div>



                <div class="row sif-images sif-videos">
                    <div class="featured-images col-md-12">
                                                <figure>
                            <img src="https://en.setopati.com/uploads/images/1624937673TigrayEthiopia.jpeg" alt="In this Thursday, May 6, 2021 file photo, the city of Mekele is seen through a bullet hole in a stairway window of the Ayder Referral Hospital, in the Tigray region of northern Ethiopia.">
                                                            <figcaption class="caption-line">In this Thursday, May 6, 2021 file photo, the city of Mekele is seen through a bullet hole in a stairway window of the Ayder Referral Hospital, in the Tigray region of northern Ethiopia.</figcaption>
                                                    </figure>
                                                                    </div>
                </div>


        </section>

        <!--</section full ad>-->

        <!--<middle section>-->

        <div class="row">

            <!--<left side>-->
            <aside class="left-side col-sm-8 col-md-9">
                <div class="row">
                    <!--<editor-box>-->
                    <div class="detail-box col-md-12">
                        <div class="editor-box">
                          <p style="text-align: justify;">Ethiopia&rsquo;s government declared an immediate, unilateral cease-fire Monday in its Tigray region after nearly eight months of deadly conflict as Tigray fighters occupied the regional capital and government soldiers retreated in a region where hundreds of thousands are suffering in the world&rsquo;s worst famine crisis.</p><div class="insert-ad"></div>
<p style="text-align: justify;">The cease-fire could calm a war that has destabilized Africa&rsquo;s second most populous country and threatened to do the same in the wider Horn of Africa, where Ethiopia has been seen as a key security ally for the West. It comes as the country awaits the results of national elections that Prime Minister Abiy Ahmed promoted as the centerpiece of reforms that won him the 2019 Nobel Peace Prize.</p>
<p style="text-align: justify;">Abiy&rsquo;s transformation from making peace to waging war has appalled many observers since the fighting in Tigray erupted in November. Since then, the world has struggled to access much of the region and investigate growing allegations of atrocities including gang rapes and forced starvation. Thousands of people in the region of 6 million have been killed.</p>
<p style="text-align: justify;">Ethiopia&rsquo;s statement was carried by state media shortly after the Tigray interim administration, appointed by the federal government, fled the regional capital, Mekele, and called for a cease-fire on humanitarian grounds so that desperately needed aid can be delivered.</p>
<p style="text-align: justify;">U.N. Secretary-General Antonio Guterres said in a statement that he had spoken with the prime minister and &ldquo;I am hopeful that an effective cessation of hostilities will take place.&rdquo;</p>
<p style="text-align: justify;">Meanwhile, Mekele residents cheered the return of Tigray forces for the first time since Ethiopian troops took the city in late November and Abiy declared victory. The Tigray fighters, loyal to the former regional ruling party that for years dominated Ethiopia&rsquo;s government before being sidelined by the new prime minister, undermined the declaration by waging a guerrilla war in the region&rsquo;s rough terrain.</p>
<p style="text-align: justify;">As Tigray forces occupied the airport and other key positions in Mekele and broadcast a message telling residents to stop celebrating and go home, retreating Ethiopian soldiers shot at students at Mekele University, killing two and wounding three, said a nurse at Ayder hospital, who spoke on condition of anonymity out of fear of retaliation.</p>
<p style="text-align: justify;">Ethnic Tigrayans, even those who didn&rsquo;t support the former ruling Tigray People&rsquo;s Liberation Front before the war, say they have been targeted harshly for suspected links with the Tigray fighters. Ethiopia has denied it.</p>
<p style="text-align: justify;">But Abiy in an interview aired last week alarmed observers by recalling that aid to Tigray during Ethiopia&rsquo;s devastating 1980s famine had bolstered the Tigray fighters who eventually overthrew the ruling regime. Such a thing will &ldquo;never happen&rdquo; now, he said.</p>
<p style="text-align: justify;">Monday&rsquo;s cease-fire declaration signaled a new approach, at least for a while.</p>
<p style="text-align: justify;">The cease-fire &ldquo;will enable farmers to till their land, aid groups to operate without any military movement around and engage with remnants (of Tigray&rsquo;s former ruling party) who seek peace,&rdquo; Ethiopia&rsquo;s statement said, adding that efforts to bring Tigray&rsquo;s former leaders &ldquo;to justice&rdquo; continue.</p>
<p style="text-align: justify;">Ethiopia said the cease-fire will last until the end of the crucial planting season in Tigray. The season&rsquo;s end comes in September. The government ordered all federal and regional authorities to respect the cease-fire &mdash; crucial as authorities and fighters from the neighboring Amhara region have been accused of atrocities in western Tigray.</p>
<p style="text-align: justify;">&ldquo;The government has the responsibility to find a political solution to the problem,&rdquo; the head of the interim administration, Abraham Belay, said in calling for the cease-fire, adding that some elements within Tigray&rsquo;s former ruling party are willing to engage with the federal government.</p>
<p style="text-align: justify;">There was no immediate comment from the Tigray fighters, with whom Ethiopia had rejected talks. And there was no immediate comment from neighboring Eritrea, whose soldiers have been accused by Tigray residents of some of the worst atrocities in the war.</p>
<p style="text-align: justify;">&ldquo;If Abiy has a genuine desire to find a political solution, first he has to undo the terrorist label against the elected government of Tigray,&rdquo; said Desta Haileselassie Hagos, who leads efforts to compile a list of those killed in the war. Abiy also needs to order the Eritrean soldiers to leave, he said.</p>
<p style="text-align: justify;">Tigray in recent days has seen some of the fiercest fighting of the conflict. International pressure on Ethiopia spiked again last week after a military airstrike on a busy market killed more than 60 people, and after Doctors Without Borders said three staffers had been murdered in a separate incident.</p>
<p style="text-align: justify;">Amid the upheaval on Monday, the United Nations children&rsquo;s agency said Ethiopian soldiers entered its office in Mekele and dismantled satellite communications equipment, an act it said violated the world body&rsquo;s immunity. UNICEF last week warned that at least 33,000 severely malnourished children face &ldquo;imminent risk of death&rdquo; without more aid reaching Tigray&rsquo;s people.</p>
<p style="text-align: justify;">At U.N. headquarters in New York, the United States, United Kingdom and Ireland called for an emergency open meeting of the Security Council. The U.N.&rsquo;s most powerful body has discussed Tigray behind closed doors but not in an open session. They need support from nine of the 15 council members to hold an open meeting.</p></p>
                        </div>

                        <!--</editor-box>-->

                        <!--<publish date>-->


                        <div class="row published-box">
                            <div class="published-date col-md-6">
                                
                                <span class="pub-date">Published Date: Tuesday, Ashar 15, 2078, 09:18:00</span>

                            </div>

                            <div class="share-box col-md-6">
                                <div class="share-now sharethis-inline-share-buttons"></div>
                                <!-- <div class="addthis_inline_share_toolbox"></div> -->

                            </div>

                            <!--<sifaris for mobile>-->
                            <div class="left-side new-sifaris col-md-12">
                                <div class="comment-box sifaris-slide-box">
        <span class="comment-title main-title">Recommendations</span>
        <div class="sifaris-slider">
                            <div class="items media">
                    <a href="https://en.setopati.com/blog/156292" title="Human-elephant conflict around Bardia National Park">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1624767099BardiyaElephant.jpg" alt="Human-elephant conflict around Bardia National Park">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Human-elephant conflict around Bardia National Park</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/view/156208" title="International community complicit in Nepal's vaccine debacle">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1623765180Covid_65_(20).jpeg" alt="International community complicit in Nepal's vaccine debacle">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">International community complicit in Nepal's vaccine debacle</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/political/156128" title="Oli offers to return UML to state before unification, asks dissident lawmakers to take back SC petition">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1621592512Oli.jpg" alt="Oli offers to return UML to state before unification, asks dissident lawmakers to take back SC petition">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Oli offers to return UML to state before unification, asks dissident lawmakers to take back SC petition</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/view/155970" title="Fight to bring democracy back on track">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1621702755spati.jpg" alt="Fight to bring democracy back on track">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Fight to bring democracy back on track</span>
                    </span> </a>
                </div>
                            <div class="items media">
                    <a href="https://en.setopati.com/political/155295" title="Dahal-Nepal faction of CPN has 87 HoR members, Oli 83">

                        <figure class="mr-3">
                            <img src="https://en.setopati.com/uploads/images/1614706475CPN_Oli-Dahal-Nepal.jpg" alt="Dahal-Nepal faction of CPN has 87 HoR members, Oli 83">
                        </figure>
                        <span class="media-body">
                       <span class="main-title">Dahal-Nepal faction of CPN has 87 HoR members, Oli 83</span>
                    </span> </a>
                </div>
            
        </div>
    </div>

                            </div>
                            <!--</sifaris for mobile>-->

                            <!--<get news alert>-->
                        
                        <!--</get news alret>-->


                        
                        
                        

                        <!--<advertisements>-->
                                                <!--</advertisements>-->


                        </div>

                    </div>
                </div>

                <!--</publish date>-->

                <!--<regular footer ad>-->
                <div class="row bottom-bigyaapan">
                    
                </div>
                <!--</regular footer ad>-->

                <!--<facebook like box>-->

<div class="comment-box col-md-12">
    <span class="comment-title main-title">Please Comment Below</span>
    <div class="fb-comments" data-href="http://en.setopati.com/political/156309" data-width="100%" data-numposts="50"></div>
</div>

<!--</facebook like box>-->
                <div class="row bishesh news-cat-list more-news more-related-news">
                    <div class="extra-title col-md-12">
                        <h1>More</h1>
                        <h2>Politics</h2>
                    </div>
                    <!--<news item>-->
                                            <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/156313" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1624961427nidhi_sing_KoiralaShashank.jpg" alt="Photo Courtesy: UP Lamichhane">
                                </figure>

                                <span class="main-title">Nidhi, Shashank, Singh to discuss NC general convention with central members</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/156307" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1584931618AngelamERKEL." alt="File Photo">
                                </figure>

                                <span class="main-title">Merkel defends idea of summit between EU and Putin</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/156306" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1624880232ShekharKoiralaPaudel.jpg" alt="">
                                </figure>

                                <span class="main-title">Shekhar Koirala seeks Paudel's support to contest for NC president</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/156305" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1624879054SitaulaSujataPaudel.jpg" alt="">
                                </figure>

                                <span class="main-title">Sujata Koirala holds lunch meeting with Paudel and Sitaula</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/156303" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1622809927Oli.jpg" alt="File Photo">
                                </figure>

                                <span class="main-title">Oli: Have I been bitten by mad dog to offer PM to Nepal?</span> </a>
                        </div>
                                        <div class="items col-md-4">
                            <a href="https://en.setopati.com/political/156301" title="">
                                <figure>
                                    <img src="https://en.setopati.com/uploads/images/1624332045Biden.jpeg" alt="File Photo">
                                </figure>

                                <span class="main-title">US airstrikes target Iran-backed militias in Syria, Iraq</span> </a>
                        </div>
                
                <!--</news item>-->

                </div>


                <!--<sposnred ad>-->
                
                    
                        
                            
                            
                            
                              
                              
                                
                                
                                
                                
                              
                            
                        

                    
            
            <!--<sposnred ad>-->


            </aside>

            <!--</left side>-->

            <!--<right side>-->
            <div class="right-side innerpages col-sm-4 col-md-3">

                <!--<bichar>-->
            <div class="items bichar bichar-mobile">

    <a href="https://en.setopati.com/view" target="_blank">
        <h1>Opinion</h1>
    </a>

    <!--<bichar list>-->
            <div class="media bichar-item">
            <a href="https://en.setopati.com/view/156283" title="Fire Minister Shrestha or swear allegiance to caste system">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1621702382Editorial.jpg" class="author rounded-circle" alt="Editorial">
                                            </figure>
                                <span class="main-title">Fire Minister Shrestha or swear allegiance to caste system</span>
                                    <span class="author-name">Editorial </span>
                            </a>

        </div>

                        <div class="media bichar-item">
            <a href="https://en.setopati.com/view/156208" title="International community complicit in Nepal's vaccine debacle">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1621702382Editorial.jpg" class="author rounded-circle" alt="Editorial">
                                            </figure>
                                <span class="main-title">International community complicit in Nepal's vaccine debacle</span>
                                    <span class="author-name">Editorial </span>
                            </a>

        </div>

                        <div class="media bichar-item">
            <a href="https://en.setopati.com/view/156163" title="The murky facet of mining">
                
                                    <figure>
                                                    <img src="https://en.setopati.com/uploads/images/1623401131Rahul_Karki.jpg" class="author rounded-circle" alt="Rahul Karki">
                                            </figure>
                                <span class="main-title">The murky facet of mining</span>
                                    <span class="author-name">Rahul Karki  & Naya Sharma Paudel </span>
                            </a>

        </div>

                <!--</bichar list>-->
</div>
            <!--</bichar>-->

                <!--<blog>-->
                <div class="items bichar bichar-mobile">
                    <a href="https://en.setopati.com/blog" target="_blank">
    <h1>Blog</h1>
</a>
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/156292" title="Human-elephant conflict around Bardia National Park">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/1624771331Shankar_Bhandari.jpg" class="author rounded-circle" alt="Shankar Bhandari">
                                    </figure>
                        <span class="main-title">Human-elephant conflict around Bardia National Park</span>
                            <span class="author-name">Shankar Bhandari </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/156092" title="Bureaucracy also to blame for sorry state of health sector">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/1622637927Ram_Mohan_Jha.jpg" class="author rounded-circle" alt="Ram Mohan Jha">
                                    </figure>
                        <span class="main-title">Bureaucracy also to blame for sorry state of health sector</span>
                            <span class="author-name">Ram Mohan Jha </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
    <div class="media bichar-item">
        <a href="https://en.setopati.com/blog/156091" title="Violence against healthcare workers affects your health!">
            
                            <figure>
                                            <img src="https://en.setopati.com/uploads/images/1622638042NiharikaKhanal.jpeg" class="author rounded-circle" alt="Niharika Khanal">
                                    </figure>
                        <span class="main-title">Violence against healthcare workers affects your health!</span>
                            <span class="author-name">Niharika Khanal </span>
                    </a>
    </div>
    <!--</bichar list>-->


                     
                </div>
                <!--</blog>-->

                <!--<sahityapati>-->
                <div class="items bichar bichar-mobile">
                    <a href="https://en.setopati.com/literature" target="_blank">
    <h1>Sahityapati</h1>
</a>

                </div>


                <!--<sahityapati>-->
                <div class="items bichar">
                    <a href="https://en.setopati.com/readers-opinion" target="_blank">
    <h1>Readers Opinion</h1>
</a>

                </div>

                <!--<sipharis>-->
                <div class="items suchanapati">
                    <h1>Suchana Pati</h1>
<!--<items>-->
<div class="media">
    <a href="https://en.setopati.com/unicode-converter" title="">
        <span class="mr-3"><img src="https://en.setopati.com/images/unicode.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Unicode Converter</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="https://www.nrb.org.np/fxmexchangerate.php" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/date-converter.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Forex</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="http://www.nepalstock.com/todaysprice" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/share-bajar.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Share Market</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="http://www.fenegosida.org" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/gold.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Gold Silver</span></span>
    </a>
</div>
<!--</items>-->

<!--<items>-->
<div class="media">
    <a href="https://softnep.com/services/online-radio-streaming/" title="" target="_blank">
        <span class="mr-3"><img src="https://en.setopati.com/images/radio.png" class="rounded-circle" alt=""/></span>
        <span class="media-body"><span class="main-title">Listen Radio</span></span>
    </a>
</div>
<!--</items>-->


                 </div>
                <!--</sipharis>-->


            </div>
            <!--</right side>-->


        </div>
        <!--</middle section>-->
    </div>
 <div style="display:none">
            </div>
</div>
<!--</content>-->

<!--<footer>-->
<footer class="footer">

    <div class="container">
        <div class="row">

            <div class="items col-md-4">
                <div class="mask-box">
                    <span class="media">
                        <h1><span class="left-icon fa fa-envelope"></span>Contact</h1>
                        <figure>
                                <a href="#" title="Setopati"><img src="https://en.setopati.com/images/logo.jpg?v=1.2" style="width: 80%;margin: 0 auto;" alt=""/></a>

                         </figure>
                    </span>

                    <span class="media">
                        <h1 class="title-main">Setopati Sanchar Pvt. Ltd</h1>
                        <h2 class="reg-no">DoIB Registration No. 561/074-75</h2>
                        <span class="description">
                                                            Setopati Sanchar Pvt. Ltd.
Jhamsikhel
Lalitpur, Nepal
Email: info@setopati.com
setopati@gmail.com
Phone: +977-1-5529319
+977-1-5528194 <br>
Web: www.setopati.com
                                                    </span>
                    </span>

                    <span class="media">
                        <h1>Advertisement Inquiry</h1>
                        <span class="description">
                                                           015544598, 9801123339, 9851123339
                                                    </span>
                        </span>
                </div>
            </div>


            <div class="items social-media-feed col-md-4">
                <div class="mask-box">
                    <div class="row">
                        <div class="items col-md-12">
                            <span class="facebook-box media"><h1><span class="left-icon fa fa-share-alt"></span>Social Media</h1></span>

                            <div class="row social-row">
                                <span class="col-md-12 facebook-box twitter-box media">
                                    <h1>
                                    <a href="https://www.facebook.com/setopati/" title="Like us on Facebook" target="_blank"><span class="left-icon twitter fa fa-facebook"></span><span class="social-title">Like us on Facebook</span></a>
                                    </h1>
                                </span> <span class="col-md-12 facebook-box twitter-box media">
                                    <h1>
                                    <a href="https://twitter.com/setopati" title="Follow us on Twiiter" target="_blank"><span class="left-icon twitter fa fa-twitter"></span><span class="social-title">Follow us on Twitter</span></a>
                                    </h1>
                                </span>

                                <span class="col-md-12 facebook-box youtube-box media">
                                    <h1>
                                    <a href="https://www.youtube.com/user/setopati" title="Subscribe YouTube Channel" target="_blank"><span class="left-icon youtube fa fa-youtube"></span><span class="social-title">Subscribe YouTube Channel</span></a>
                                    </h1>
                                </span>

                                <span class="col-md-12 facebook-box instagram-box media">
                                     <h1>
                                     <a href="https://www.instagram.com/setopati/?hl=en" title="Follow us on Instagram" target="_blank"><span class="left-icon instagram fa fa-instagram"></span><span class="social-title">Follow us on Instagram</span></a>
                                     </h1>
                                   </span>

                                <span class="col-md-12 facebook-box google-box media">
                                        <h1>
                                        <a href="https://plus.google.com/+SetopatiOnline" title="Follow us on Googl+" target="_blank"><span class="left-icon google-plus fa fa-google-plus"></span><span class="social-title">Follow us on Google+</span></a>
                                        </h1>
                                   </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>


            <div class="items col-md-4">
                <div class="mask-box footer-menu">
                    <h1><span class="left-icon fa fa-bars"></span>Quick Links</h1>
                    <div class="row">
                        <div class="items col-md-6">
                            <span class="media"><h1>Setopati </h1>
                                <ul class="footer-nav">
                                <li><a href="https://en.setopati.com" title="Home">Home</a></li>
                                <li><a href="https://en.setopati.com/blog" title="Blog">Blog</a></li>
                                <li><a href="https://en.setopati.com/literature" title="Sahityapati">Sahityapati</a></li>
                                <li><a href="https://en.setopati.com/readers-opinion" title="Readers Opinion">Readers Opinion</a></li>
                                    
                                    
                                    <li><a href="https://en.setopati.com/feed" title="फिड">Feed</a></li>

                            </ul>
                            </span>
                        </div>


                        <div class="items col-md-6">
                            <span class="media"><h1>Special </h1>
                                <ul class="footer-nav">
                                <li><a href="http://icc.setopati.com/" target="_blank" title="ICC #CT2017">ICC #CT2017</a></li>
                                <li><a href="https://setopati.com/coverstory/03" target="_blank" title="सेभेन डेज इन टिबेट">सेभेन डेज इन टिबेट</a></li>
                                <li><a href="http://election.setopati.com/" target="_blank" title="Election 2017">Election 2017</a></li>
                                <li>
                                    <a href="https://en.setopati.com/football_wc_2018" target="_blank" title="Worldcup 2019">Worldcup 2018</a>
                                </li>
                            </ul>
                            </span>
                        </div>

                        <div class="items col-md-6">
                            <span class="media"><h1>Cheif Editor</h1>
                                <ul class="footer-nav">
                                <li>Ameet Dhakal</li>



                                 </ul>
                            </span>
                        </div>

                        <div class="items col-md-6">
                            <span class="media"><h1>Setopati Team</h1>
                                <ul class="footer-nav">
                                <li>
                                    <a href="https://en.setopati.com/our-team" title="Setopati Team">Our Team</a></li>


                                 </ul>
                            </span>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-line">
        <div class="container">
                <span class="row copyright">
                    <span class="company-info col-md-6">&copy;  Setopati Sanchar Pvt. Ltd. -2021 All rights reserved.</span>
                    <span class="designby col-md-6"> Site by: <a href="https://softnep.com" title="SoftNEP" target="_blank">SoftNEP</a></span>
                </span>
        </div>
    </div>
</footer>


<div class="upToScroll">
    <a href="javascript:void(0);" class="scrollToTop"><i class="lnr lnr-chevron-up"></i></a>
</div>

<!-- jQuery -->

<script type="text/javascript" src="https://en.setopati.com/js/jquery.min.js"></script>
<script>
window.addEventListener("unload", logData, false);

function logData() {
    ga('send', 'pageview');
}</script>

<script src="https://en.setopati.com/js/preeti.js"></script>
<script src="https://en.setopati.com/js/roman.js"></script>

<script src="https://en.setopati.com/js/clock-time.js"></script>
<script src="https://en.setopati.com/js/apps.js?v=7"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta.3/js/bootstrap.min.js" integrity="sha384-a5N7Y/aK3qNeh15eJKGWxsqtnX/wWdSZSKp+81YjTmS15nvnvxKHuzaWwXHDli+4" crossorigin="anonymous"></script>
<script type="text/javascript" src="https://en.setopati.com/js/owl.carousel.min.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/jquery.simplyscroll.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/moment.min.js"></script>
<script type="text/javascript" src="https://en.setopati.com/js/bootstrap-datepicker.js"></script>

<script type="text/javascript">
  (function ($) {
    $(function () {
      $("#scroller").simplyScroll({orientation: 'vertical', customClass: 'vert'});
    });
  })(jQuery);
</script>

<script type="text/javascript">

  $(".modalbox")
  setTimeout(function () {
    $(".modalbox").fadeOut("slow");
  }, 5000);


  $(document).ready(function () {



// image overlapped  for big images on editor
    $('.detail-box .editor-box').find('img').each(function () {
      var imageWidth = jQuery(this).width();
      //console.log(imageWidth);
      //alert(this.width + " by " + this.height);
      if (imageWidth > 500) {
        jQuery(this).addClass('pull-img-left');
      }
      if (imageWidth < 500 && imageWidth > 10) {

        jQuery(this).parent(".image").width(jQuery(this).width());

      }


    });
  });


</script>
<script type="text/javascript">
    $('#from-date, #to-date').datepicker({
        format: 'yyyy/mm/dd',
        autoclose: true
    });

    toDate = $('#to-date');
    fromDate = $('#from-date');

    toDate.prop('disabled',true);

    fromDate.change(function () {
        toDate.prop('disabled',false);
    });

</script>


<script async src="https://platform.twitter.com/widgets.js"></script>
<script type='text/javascript' src='https://en.setopati.com/js/sharethis.js#property=5b0bce59461c950011909a05&product=inline-share-buttons' async='async'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=691077371279161&autoLogAppEvents=1"></script>

<script src="https://apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d899751f119cdb6"></script>



  
  



</body></html>
<!--</footer>-->

